Home Forums Plugin Support WP User Frontend Pro Viewing Upload (Video & Image etc) issue

This topic is: resolved

This topic contains 32 replies, has 3 voices, and was last updated by  kayskeem 6 years, 1 month ago.

Viewing 15 posts - 1 through 15 (of 33 total)
  • Author
    Posts
  • #3120

    kayskeem
    Participant
    Post count: 20

    Hi,
    I just bought this plugin for my website and everything works as it should but when i go to view what I have uploaded nothing shoes up. And in the back end of my wordpress site when I go to the post with what i uploaded it shows this Warning: preg_match() expects parameter 2 to be string, array given in /home/kayskeem/public_html/vloggerblog.com/wp-includes/post.php on line 2235 can anyone help me fix this please its very very important. Thanks.

    #3121

    Tareq Hasan
    Keymaster
    Post count: 2831

    Have you provided any meta key for that field in the form editor?

    #3133

    kayskeem
    Participant
    Post count: 20

    ok the error is gone but now files i upload doesnt show anything. here is an example http://vloggerblog.com/test-2/ i upload a picture but theres nothing there ??

    #3134

    Tareq Hasan
    Keymaster
    Post count: 2831

    Is the “Custom Fields in post” option checked in the plugin settings? Do you see the meta value in your post edit area in WordPress admin panel (it's usually a numeric value)?

    #3136

    kayskeem
    Participant
    Post count: 20

    it wasnt checked but i just checked it….and which meta value? Im confused and do not see any value anywhere?

    #3148

    kayskeem
    Participant
    Post count: 20

    Please help me so I can get this plugin working for me if it doesn't work and you can't help me I'd want a refund but I really want this to work ๐Ÿ™

    #3149

    Tareq Hasan
    Keymaster
    Post count: 2831

    You've to add an image field in the form like this:
    image field

    After when you submit the post, you should see the image and custom field like this in admin post edit area. Do you see?
    admin area

    #3151

    kayskeem
    Participant
    Post count: 20

    I see it but the custom fields doesn't show on my post edit only the picture and delete button

    #3152

    Tareq Hasan
    Keymaster
    Post count: 2831

    If the picture is showing up, then it's working. Can you use some of these techniques to display the image in your post?

    #3156

    kayskeem
    Participant
    Post count: 20

    I do not know how to use meta

    #3157

    Mahi
    Member
    Post count: 1555

    Above documentation mentioned by tareq is straight forward and easy.

    However, if you still facing problem please reply privately with your site admin details we will setup for you. You may email as well – support at wedevs dot com

    Thanks.

    #3159

    kayskeem
    Participant
    Post count: 20
    This reply has been marked as private.
    #3165

    kayskeem
    Participant
    Post count: 20

    Any luck?

    #3168

    Mahi
    Member
    Post count: 1555

    Hello,

    I tested and all seems working fine.

    however, to make it works exactly same as your current theme you require to edit your theme template a little according to documentation.

    If you dont know how to do it by your self, then please provide FTP access privately so, we can setup for you.

    Thanks.

    #3172

    kayskeem
    Participant
    Post count: 20
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 33 total)

The topic ‘Viewing Upload (Video & Image etc) issue’ is closed to new replies.