Viewing 15 Topics - 16 through 30 (of 63 total)
Author Posts
February 2, 2015 at 10:23 pm 35543
Matthew Matthew

I have the same problem as Rick where the frontend only shows 10 projects, but does not show pagination to navigate to the other pages.

Having a setting to keep the display as it was prior to the update (i.e., show all projects instead of ten) would be great.

February 3, 2015 at 7:21 am 35563
Rick Rick

I have the latest update version 0.5.4, is that supposed to fix the issues we are having? The messaging is still not working and we still cant navigate to other pages of projects.

February 3, 2015 at 4:07 pm 35623
Nayem Nayem

Hello Everyone,

Please check your email to get the fixed version of project manager. @sekander have sent mail to you with the fixed version of Project Manager.

Thank you 🙂

February 4, 2015 at 5:09 pm 35734
Jaap Jaap

We need as soon as possible the same fixes. Please send the hot fix. Thanks,
Meindert

February 4, 2015 at 5:15 pm 35736
Nayem Nayem

Hello Jaap,

Please provide your mail address in a private reply.

Thank you 🙂

February 4, 2015 at 5:36 pm 35742
Jaap Jaap This reply has been marked as private.
February 4, 2015 at 8:19 pm 35773
Matthew Matthew This reply has been marked as private.
February 5, 2015 at 10:47 am 35834
Nayem Nayem

Hello Matthew,

You have provided a different email in this post- http://wedevs.com/support/topic/add-comment-error/#post-35829. So which i should use?

February 5, 2015 at 7:39 pm 35889
Jaap Jaap

We still did not receive your hot-fix! Clients get nervous!

February 5, 2015 at 10:53 pm 35901
Matthew Matthew

That was a different Matthew. You can use the email address I provided.

February 6, 2015 at 5:36 am 35925
Matthew Matthew This reply has been marked as private.
February 7, 2015 at 11:27 am 35988
Nayem Nayem

We will release our latest updated version within tomorrow or after tomorrow. Please keep patience.

Thank you 🙂

February 9, 2015 at 10:07 pm 36248
Geert Geert

I have this issue as well. I reinstalled version 0.5.3 to get things going again.

February 10, 2015 at 3:43 am 36265
Matthew Matthew

Can someone, hopefully Geert, email me the original plugin that has not been corrupted by all of these unsuccessful updates. It seems I purchased an edition that has all these bugs and I am not getting a quick resolution….

Matt
matt@edominators.biz

Thanks to whoever sends it ahead of time!!!!!!!

February 10, 2015 at 6:17 am 36271
Matthew Matthew

please respond to the emails I sent today

On Feb 9, 2015, at 11:07 AM, weDevs Team wrote: > Geert Baven wrote:

I have this issue as well. I reinstalled version 0.5.3 to get things going
again.

Matthew Binet
706-399-0899
1-(888) 499-2881
1-(866) 720-1843 (F)
matt@edominators.biz
http://www.edominators.biz
CEO, eDominators

Viewing 15 Topics - 16 through 30 (of 63 total)