Viewing 8 Topics - 31 through 38 (of 38 total)
Author Posts
March 10, 2015 at 6:25 pm 38762
Nayem Nayem

Hello Tom,

Please follow the following isntruction –

1. Remove the Dokan order table from database.
2. Set your WooCommerce price separator.
3. Then create a new order and check this.

Thank you 🙂

March 10, 2015 at 6:31 pm 38764
Erik Erik

@tom
You info appeared in my email for your webshop. Its safe with me but thought you should know

@nayem perhaps the private replies are not that private?

It works now with me, it has to do with the thousand seperator.

Thiere is no way to apply the seperator and make it work?

now there is no seperator, which is fine by me but customers?

gr Erik

March 10, 2015 at 6:38 pm 38766
Tom Djurhuus Tom Djurhuus

Hi Nayem,

so I did as you wrote. I removed/deleted the order table from my database.

But now when I try to place an order, no order appears in the seller dashboard. Only in the admin user commerce tab.

So this only created another bug for me

March 11, 2015 at 6:27 am 38797
Tom Djurhuus Tom Djurhuus

Hi again,

Got the table up and running, and have the latest plugin and everything. Removed the thousand separator, and placed a new order. But still it doesn’t work, so…. Could you please advise what to do, as this sucks big time!

March 11, 2015 at 11:43 am 38811
Nayem Nayem

Hello Erik,

Please check that account which you have given to me. user name is : wedevs. I have added a product and sold it out. I can withdraw my balance. Please check and let me know.

@tom Please check the account details you have provided to me it is not working. Please if you can then create a new user and upload a product. Before uploading check your separator. Separator should be comma for thousand and dot for decimal. Then upload and sell a product in that new user dashboard. Everything will work fine.

Thank you 🙂

March 11, 2015 at 1:37 pm 38828
Erik Erik

It works for me

Thnx

March 11, 2015 at 8:48 pm 38896
Tom Djurhuus Tom Djurhuus

Hi Nayem,

I changed the passwords again, as Erik wrote, that the “private reply” option, isn’t that private. As he was able to see the login info.

But I deleted all the products, and the Dokan Plugin. Uploaded the Dokan Plugin again, and now it works.

Thank you for your support.

March 12, 2015 at 11:14 am 38925
Nayem Nayem

I am very glad to know that. I am marking this topic as resolved.

Viewing 8 Topics - 31 through 38 (of 38 total)