This topic contains 62 reply and 37 voices, and was last updated by yu bin 4 years, 5 months ago
Viewing 15 Posts - 1 through 15 (of 62 total)
Author Posts
March 27, 2013 at 2:16 pm 1555
yu bin WP User Frontend Error: Pleae activate your copy como faço para tivar?????  preciso da chave de ativação. meu e-mail:  tenha@tenha.com.br
March 27, 2013 at 2:20 pm 1556
Tareq Hasan Tareq Hasan

Hello @tenha, Please use English as we don’t understand Portuguese.

You’ve received an email with download link and also it contains the license key. Please use this key to activate your plugin.

March 27, 2013 at 2:51 pm 1558
tenha tenha

We have not received this email yet, please send this email to tenha@tenha.com.br

March 27, 2013 at 2:56 pm 1559
Tareq Hasan Tareq Hasan

Can you please check in your spam area? It should be there at least. Otherwise I’ll send them via email.

March 27, 2013 at 3:07 pm 1560
tenha tenha

We do not receive the email box is not in span, please send email to us: tenha@tenha.com.br

April 10, 2013 at 2:56 am 1984
ivanov ivanov

Hello! Thank you for this great plugin!
I purchised a personal license, and I installed PRO plugin on a test website, just for test all features.
Everything works fine!
Now I’m going to install plugin to real live website  in internet (http://cooks.kz)
and I see the error:

WP User Frontend Error: Pleae activate your copy

I used the real license key from your email.
Please, help me.
Alex

April 11, 2013 at 12:56 am 2017
Tareq Hasan Tareq Hasan

@ivanov, I see your site (http://alexandrivanov.com) is already activated. Thats why you can’t activate it in your other site. For now, I am deactivating your current activation. You’ll not be able to do that in other sites.

April 19, 2013 at 6:47 pm 2562
tripod0502 tripod0502

Tareq,

I’m having the same problem after reinstalling on a new WP installation on the same original URL…globaleventnetwork.com. Could you please “reset” my license? Also, does the license allow us to use on a subdomain (during development)? Thanks!

April 19, 2013 at 9:38 pm 2569
Tareq Hasan Tareq Hasan

The license does work for only one installation, it doesn’t work in multiple installation even they are on the same parent domain. I suggest don’t activate the plugin in your development environment, activate only on the main site. BTW, I’ve deactivated the current activation.

May 8, 2013 at 8:38 am 3342
bigspring bigspring

Hi Tareq,

We’re also having the same problem. We had already activated it on our development environment and now after moving to the production server, we are receiving the same message.

Could you please deactivate it for us to and reactivate (or advise how to reactivate) for http://www.nodes-interchanges.eu/

Thanks.

May 8, 2013 at 8:49 am 3343
Mahi Mahi

@bigspring – please try to reactive it now.

Thanks.

May 8, 2013 at 8:55 am 3344
bigspring bigspring

Thanks for the quick response – it’s working fine now.

May 12, 2013 at 2:19 pm 3526
maurodi maurodi

Hello I installed the plugin, but since I’m developing the site I had to cancel everything to re install. Could you please “reset” my license?
To work in development, it’s better do not activate it, right? In this case the plug in works?
Thank

May 12, 2013 at 6:15 pm 3529
Tareq Hasan Tareq Hasan

@maurodi I have deactivated the installation. Try now.

May 12, 2013 at 8:43 pm 3530
maurodi maurodi

Ok. The error message continues to be, but I do not consider it.
When development is complete (and the site is finally online), I insert the key… is it correct?

May 12, 2013 at 8:46 pm 3531
Mahi Mahi

yes. Active it ONLY when you are ready with your production site.

Thanks.

Viewing 15 Posts - 1 through 15 (of 62 total)