This topic contains 1 reply and 2 voices, and was last updated by Nayem 3 years, 11 months ago
Viewing 1 Posts - 1 through 1 (of 1 total)
Author Posts
September 7, 2015 at 2:33 am 70721
Nayem It I try and edit a post using the dashboard edit option it works OK. See: http://screencast.com/t/p7rPZWRnN However, if I open the post and edit function next to the title I get 'You are not allowed to edit' See: http://screencast.com/t/vMiyXf4rof3w
September 7, 2015 at 12:00 pm 70748
Nayem Nayem

Hello,

Please set your edit page from Wp User Frontend->settings->General options and also set your fallback form to post. You have to set the fallback form in this option- “Default Post Form”.

Viewing 1 Posts - 1 through 1 (of 1 total)