Home Forums General Pre-Purchase Questions You must purchase a pack before posting

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  kcssm 5 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9431

    kcssm
    Participant
    Post count: 26

    Hello Tareq Hasan,

    Great Plugin. Everything works great in localhost but when in live server, even after the package purchase, its not letting to post and instead of post form its showing this message “You must purchase a pack before posting”. Please help us out of this. We are intending to buy the pro version for the project and we are just trying out with this free version. Thank you in advance.

    Thank you,
    Sanam

    #9459

    Mahi
    Member
    Post count: 1555

    Still having issue? make sure all your settings are correct. If you can share login details to check this issue further that would be good.

    #9460

    kcssm
    Participant
    Post count: 26
    This reply has been marked as private.
    #9499

    kcssm
    Participant
    Post count: 26
    This reply has been marked as private.
    #9507

    kcssm
    Participant
    Post count: 26

    Hello anybody, please help me, i need this very fast.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘You must purchase a pack before posting’ is closed to new replies.