Forum Replies Created

Viewing 15 Topics - 1 through 15 (of 16 total)
Author Posts
December 16, 2014 at 12:15 pm in reply to: Undefined error after update settings 32371
Artem Artem

Yes, worked.
Thank you!

September 11, 2014 at 3:17 pm in reply to: Permalinks 26657
Artem Artem

product-category and product-tag working on english language, but in russian language page not found…

May 12, 2014 at 5:48 pm in reply to: Random products 20340
Artem Artem

Ok, but problem not in this.

How I can output query results (random products) in front page with styles from archive page? Style <ul class="products"> not working on front page… and output without correct styles.

May 8, 2014 at 10:06 pm in reply to: «Rubber» design 20165
Artem Artem

Found this: wedevs.com/support/topic/child-theme-3/

Thanks, Simon.

May 8, 2014 at 7:39 pm in reply to: «Rubber» design 20149
Artem Artem

Please, help.

May 8, 2014 at 1:31 pm in reply to: «Rubber» design 20127
Artem Artem

Hm, i can’t change Dokan styles from child theme. For sample:

/*
Theme Name: Maggot – Dokan child theme
Template: dokan
Description: Add some things to Dokan theme.
Version: 1.0
License: GNU General Public License v2 or later
License URI: http://www.gnu.org/licenses/gpl-2.0.html
*/

@import url(“../dokan/style.css”);

body {
background: #FF0000;
}

Not working. And other changes by child theme not change Dokan styles. But this working with other (not Dokan) themes… What i do wrong?

May 8, 2014 at 12:20 am in reply to: «Rubber» design 20103
Artem Artem

OMG, this genious! Thanks : )

April 27, 2014 at 12:52 am in reply to: Images quality 19462
Artem Artem

Yes, resolved. Thanks to all very match.

April 25, 2014 at 4:37 pm in reply to: Images quality 19391
Artem Artem

Where i can find template part, which show product preview?

April 25, 2014 at 3:00 pm in reply to: Images quality 19377
Artem Artem

Anybody can help to me?

April 25, 2014 at 10:54 am in reply to: Images quality 19366
Artem Artem

That not helps. All thumbnails was regenerated by this plugin, but quality not changed. Maybe try to change thumbnails settings?

April 23, 2014 at 3:42 pm in reply to: Product edit error 19282
Artem Artem

All works! Thank you.

April 22, 2014 at 1:35 pm in reply to: Can`t upload image 19225
Artem Artem

I localize this bug. Problem with opera, in other browsers all worked.

April 21, 2014 at 3:11 pm in reply to: Broken links in user menu 19175
Artem Artem

I try refresh page before add comment : ) Thanks again.

April 21, 2014 at 3:07 pm in reply to: Broken links in user menu 19174
Artem Artem

Wow! Thanks, worked! What you did?

Viewing 15 Topics - 1 through 15 (of 16 total)