This topic is: not resolved

This topic contains 29 replies, has 3 voices, and was last updated by  Alexis Media 5 years, 11 months ago.

Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts
  • #5414

    Alexis Media
    Participant
    Post count: 54

    #1 The user edit for is working great on Chrome but gives a “undefined” error when clicking update profile in Firefox.

    #2 Is there a way to set the preview image sizes on the edit form? The images are showing full size.

    http://learnshootinspire.com/edit-test/

    #5415

    Alexis Media
    Participant
    Post count: 54

    This is for the pro version. I just realized there is a pro section i glanced over.

    #5416

    Tareq Hasan
    Keymaster
    Post count: 2831

    Can you give access to your site? Post the details as a private reply.

    #5419

    Alexis Media
    Participant
    Post count: 54
    This reply has been marked as private.
    #5430

    Tareq Hasan
    Keymaster
    Post count: 2831

    How do I test? You don't have a form.

    #5442

    Alexis Media
    Participant
    Post count: 54

    Im using the registration form.

    #5481

    Alexis Media
    Participant
    Post count: 54
    This reply has been marked as private.
    #5489

    Tareq Hasan
    Keymaster
    Post count: 2831

    I just updated the profile from firefox, no “undefined” errors found

    #5503

    Alexis Media
    Participant
    Post count: 54

    The image uploads dont seem to be working either. Can you test this please.

    #5505

    Tareq Hasan
    Keymaster
    Post count: 2831

    You can't put “#” in the meta key field, thats why the gallery fields wasn't working, I've removed them. Although something wrong with the avatar, seems like it's not saving the image.

    #5576

    Alexis Media
    Participant
    Post count: 54

    What is the meta for the avatar? If all else ill just add another upload form and use it for the avatar.

    #5577

    Alexis Media
    Participant
    Post count: 54

    Also it seems the image upload still isnt working on FF and IE. Chrome is working great.

    #5585

    Mahi
    Member
    Post count: 1555

    i think its “author_avatar” , but in registration form there is a Avatar field. It uses WordPress default Avatar function, then you can upload any image to replace it .

    #5629

    Alexis Media
    Participant
    Post count: 54

    Thats not the issue the issue is the images arent uploading on FF and IE or any others other than Chrome.

    http://since83.com/demo/image/images/14909261644413879034.png

    Its just shows a frame of the sites index it seems

    #5665

    Alexis Media
    Participant
    Post count: 54

    It works fine with admin accounts just not others.

Viewing 15 posts - 1 through 15 (of 30 total)

The topic ‘2 Issues’ is closed to new replies.