This topic contains 7 reply and 5 voices, and was last updated by Tareq Hasan 6 years, 6 months ago
Viewing 7 Posts - 1 through 7 (of 7 total)
Author Posts
April 15, 2013 at 7:19 pm 2250
Tareq Hasan I purchased WP User Frontend and had to setup a new test site - now the plugin complains about activation. How can I re-activate? Also, I anticipate moving the site a couple more times since we have a test server, staging server and live server - how can I activate more quickly next time? Thanks.
April 15, 2013 at 7:55 pm 2257
Tareq Hasan Tareq Hasan

From the personal license, you can only activate once from a site. So in your case, that should your live server. Don’t activate them on your test and staging server. Activation doesn’t block or remove any feature, only you get the error notice in admin panel and it’s necessary for getting update.

April 15, 2013 at 8:04 pm 2258
tobyleftly tobyleftly

The plugin seemed to stop working when I moved the site to a different server – but you’re saying that I should not attempt to re-activate and it will work as expected? Will I be able to activate once I move the site to the final live server?

Thanks.

April 15, 2013 at 8:20 pm 2261
Tareq Hasan Tareq Hasan

I can’t think of a way that the plugin will stop working.

I’ve deactivated your current activation (though it’ll show activated). So you can activate it once in your live server.

April 19, 2013 at 6:52 am 2512
R R

Where can I find the license key purchased from the plugin?

April 19, 2013 at 7:20 am 2514
Mahi Mahi

@bondboro – Check your email please. Make sure its not in junk box.

If you still can’t find it then email to support@wedevs.com

Thanks.

April 20, 2013 at 8:31 pm 2622
rfarmer rfarmer

I believe i have made the same mistake with my staging server. Can you please deactivate mine so i can activate it once i push to production?

thanks

April 20, 2013 at 10:21 pm 2624
Tareq Hasan Tareq Hasan

Deactivated.

Viewing 7 Posts - 1 through 7 (of 7 total)