Home Forums Plugin Support WP Project Manager Pro add button is not working

This topic is: resolved

This topic contains 4 replies, has 3 voices, and was last updated by  Sekander Badsha 4 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #29534

    Youngsam
    Member
    Post count: 4

    I think this problem is similar to
    http://wedevs.com/support/topic/add-new-project-button-not-working-backenddashboard/

    But in my case, I have no problem in making “new project.” But adding Category, to-do task, milestone button is not working. When I click the add button, it only shows “processing” icon and does not go next screen.

    How I can solve this problem? Please help me.

    #29625

    Nayem
    Moderator
    Post count: 6480

    Hello Youngsam,

    Please provide your login details by using this form -http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #29652

    Youngsam
    Member
    Post count: 4

    I have submitted form this morning. Please check it.

    #29727

    Youngsam
    Member
    Post count: 4

    Why don't you reply for my issue? I think it has been long time. If this plugin is not working, I want refund and find other plugins.

    #30010

    Sekander Badsha
    Member
    Post count: 2067

    Hello Youngsam,

    I have just accessed your site and saw that you had no category created.

    If you have not created any project category, how it is supposed to show categories?

    I have checked throughly creating a category, project, adding category, user, to-do, milestone etc and got everything alright.

    Please check and let me know ๐Ÿ™‚

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘add button is not working’ is closed to new replies.