Home Forums Plugin Support WP User Frontend Pro Admin Bar Won't Go Away

This topic is: resolved

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by  towhid 4 years, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #30497

    Rob Muller
    Member
    Post count: 2

    So normally I go into my user profile in the back end and uncheck the “Show admin bar when viewing site” option so that I don't have that admin bar at the top of the screen on the front end. But I've unchecked it, and it's staying there now. I believe WPUFPro is forcing it to stay up.

    Is there an option I'm missing somewhere in WPUFPro that I can check/uncheck to make it stop showing up? What's more, I really don't want my users seeing that bar. In fact, I'd rather them not be able to get in the backend at all. Any suggestions on how to do that?

    #30514

    towhid
    Participant
    Post count: 4505

    Hello Rob Muller,

    I will discuss this issue with the developer team. I will get back to you with a solution.

    Thank You. ๐Ÿ™‚

    #30671

    towhid
    Participant
    Post count: 4505

    Hello Rob Muller,

    Please navigate User Frontend->Settings->Admin area access=”Admin”. Hope it will solve the problem.

    Thank You. ๐Ÿ™‚

    #32057

    Jordi
    Member
    Post count: 4

    Does not help, unfortunately. I do not want the admin bar to show. How can I disable this?

    #32075

    towhid
    Participant
    Post count: 4505

    Hello Jordi,

    Please navigate Users-Your Profile and Disable “Show Toolbar when viewing site” also navigate User Frontend->Settings->Admin area access=”Admin” and let me know the result.

    Thank You

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Admin Bar Won't Go Away’ is closed to new replies.