This topic contains 8 reply and 3 voices, and was last updated by Tareq Hasan 6 years, 3 months ago
Viewing 8 Posts - 1 through 8 (of 8 total)
Author Posts
June 24, 2013 at 8:53 am 5143
Tareq Hasan Hi, after a user submit a images on this form http://snakomdyr.dk/dit-indlaeg/ it just keep "loading" and never go to the next page. it do submit the picture. please help Thanks Jacob
June 24, 2013 at 8:55 am 5144
foderboxen foderboxen

test user:

U: test@test.dk
P: testtest

June 24, 2013 at 6:51 pm 5162
Mahi Mahi

Hello Jacob,

From admin area can you upload images ? and when you give any password please mark as private reply.

June 25, 2013 at 2:59 pm 5226
foderboxen foderboxen

I can upload images from the site to = the load is a success, but the user will think its not as the “upload icon” keep going around and around.

?

Thx
Jacob

June 25, 2013 at 3:06 pm 5227
Tareq Hasan Tareq Hasan

Can you post your login details again (in a private reply), seems its not working.

June 28, 2013 at 5:47 am 5356
foderboxen foderboxen This reply has been marked as private.
June 28, 2013 at 1:15 pm 5381
Tareq Hasan Tareq Hasan

The post is creating fine, but a plugin of yours named “bnfw” is creating the problem. It’s generating some errors and thats creating the problem.

June 28, 2013 at 8:11 pm 5397
foderboxen foderboxen

thanks seems to fix the issue.. this is the second time your plugin have issues with others – is that normal… sorry to ask, i’m new to wordpress

June 28, 2013 at 8:25 pm 5398
Tareq Hasan Tareq Hasan

It’s not my plugins fault. When you submit the form, it submits the data to the server and waits for a response. But some plugins through some errors at that moment (it’s entirely their fault) and the response becomes garbled. As a result my plugin can’t interpret the response and the loading button keeps rotating.

If the other plugins were written more carefully, the problem would never happened.

Viewing 8 Posts - 1 through 8 (of 8 total)