Home Forums Plugin Support WP User Frontend Pro After submit it keep "loading"

This topic is: resolved

Tagged: 

This topic contains 8 replies, has 3 voices, and was last updated by  Tareq Hasan 5 years, 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #5143

    foderboxen
    Participant
    Post count: 10

    Hi,

    after a user submit a images on this form http://snakomdyr.dk/dit-indlaeg/ it just keep “loading” and never go to the next page. it do submit the picture.

    please help

    Thanks
    Jacob

    #5144

    foderboxen
    Participant
    Post count: 10

    test user:

    U: test@test.dk
    P: testtest

    #5162

    Mahi
    Member
    Post count: 1555

    Hello Jacob,

    From admin area can you upload images ? and when you give any password please mark as private reply.

    #5226

    foderboxen
    Participant
    Post count: 10

    I can upload images from the site to = the load is a success, but the user will think its not as the “upload icon” keep going around and around.

    ?

    Thx
    Jacob

    #5227

    Tareq Hasan
    Keymaster
    Post count: 2831

    Can you post your login details again (in a private reply), seems its not working.

    #5356

    foderboxen
    Participant
    Post count: 10
    This reply has been marked as private.
    #5381

    Tareq Hasan
    Keymaster
    Post count: 2831

    The post is creating fine, but a plugin of yours named “bnfw” is creating the problem. It's generating some errors and thats creating the problem.

    #5397

    foderboxen
    Participant
    Post count: 10

    thanks seems to fix the issue.. this is the second time your plugin have issues with others – is that normal… sorry to ask, i'm new to wordpress

    #5398

    Tareq Hasan
    Keymaster
    Post count: 2831

    It's not my plugins fault. When you submit the form, it submits the data to the server and waits for a response. But some plugins through some errors at that moment (it's entirely their fault) and the response becomes garbled. As a result my plugin can't interpret the response and the loading button keeps rotating.

    If the other plugins were written more carefully, the problem would never happened.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘After submit it keep "loading"’ is closed to new replies.