This topic contains 7 reply and 2 voices, and was last updated by towhid 4 years, 3 months ago
Viewing 7 Posts - 1 through 7 (of 7 total)
Author Posts
May 14, 2015 at 10:46 am 43933
towhid Hi i am trying to upload banner image Seller's Account- Dashboard-Settings- Banner image, after updating all the plugins I am able to upload image , it does not show any error message but still banner image is not displaying at front end. What should I do? Please suggest me asap. I have to fix it. Regards Sawan
May 14, 2015 at 11:35 am 43937
Sawan Sawan

Dashboard- Settings- Social Profile- Social medias site’s icons are not displaying at front end. What should i do?Dashboard- Settings- socila profile (Sellers Account)

May 14, 2015 at 12:16 pm 43942
towhid towhid

Hello Swan,

I have tried to reproduce this issue but failed. Make sure you had properly configured Dokan settings. If the issue still persists then check for your theme or plugin conflicts. You can disable all your plugins except Dokan and switch to a default theme of WordPress like – Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

Thank you 🙂

May 14, 2015 at 1:08 pm 43956
Sawan Sawan

then where this information will be displayed on the site. Please let me know. Ist is banner image and social media links.
Follow the screen cast.
http://screencast.com/t/6DvJoDvQ
Sawan

May 16, 2015 at 1:05 pm 44141
towhid towhid

Hello Sawan,

If you active dokan theme you will see a top menu in the site. Please click “Visit your Store” and you will see a banner in seller profile page. Please check the following screenshot.
Store

Thank you 🙂

May 16, 2015 at 1:22 pm 44142
Sawan Sawan This reply has been marked as private.
May 16, 2015 at 6:14 pm 44164
towhid towhid

Hello Sawan,

I have got you details. Please allow me some time. Hope I will come back to you with a right solution.

Thank you 🙂

May 17, 2015 at 12:35 pm 44186
towhid towhid

Please provide your login details(FTP+Backend) by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

Viewing 7 Posts - 1 through 7 (of 7 total)