Home Forums Theme Support Dokan "Become A Seller" button not showing.

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Nayem 3 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #55952

    Don
    Member
    Post count: 41

    “Become A Seller” button not showing on “My Account” page.

    It only shows when logged in as Admin.

    How Can I fix that?

    #55999

    Nayem
    Moderator
    Post count: 6480

    Hello,

    After login as a customer this button should appear in the my-account page. Please check correctly.

    Thanks.

    #56053

    Don
    Member
    Post count: 41

    Yes I checked I don't see it.

    Is there anyway to make it “able” or “disable” it?

    #56114

    Nayem
    Moderator
    Post count: 6480

    Hello,

    No, there is no option to enable or disable it. Can you please provide a screenshot of a customer my-account apge?

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘"Become A Seller" button not showing.’ is closed to new replies.