This topic contains 8 reply and 4 voices, and was last updated by Abraham 4 years, 9 months ago
Viewing 8 Posts - 1 through 8 (of 8 total)
Author Posts
October 6, 2014 at 12:09 am 27986
Abraham Hi there, I just purchased and set up Dokan and for the most part, my setup is going relatively smoothly. I just have 2 issues that I just can't seem to resolve: 1. In my settings area at Dokan/Settings/Page Settings the only page setting that is showing is "Dashboard".. nothing else. I see on the installation guide that there should be several page settings. 2. I purchased and installed the Dokan Export-Import plug-in and it installed without error, but when I click on "Tools" in the Seller Dashboard, I just get a blank page. Your help would be greatly appreciated! Thanks so much, Steve
October 7, 2014 at 6:37 pm 28052
k69rocks k69rocks

I am having the same problems.

What is the shortcode for the pages?

October 7, 2014 at 6:41 pm 28053
k69rocks k69rocks

Found the answer, this might help you too Steve…

http://docs.wedevs.com/upgrade-to-dokan-plugin/

October 7, 2014 at 8:56 pm 28056
Steve Steve

Thanks for taking the time to assist k69rocks. However, my issue is with the add-on plugin called “Dokan Export-Import”. I never had the original version of Dokan. I started fresh with Dokan as a plug-in.

October 15, 2014 at 2:54 pm 28419
Sekander Badsha Sekander Badsha

Hello Steve,
The doc was made when it was a theme. We have updated the docs now. And after the plugin you only need the dashboard page to select. Nothing more.

For the export-import issue, please check if your permalinks is set to “post-name” and “products”. Even if you have set them as mentioned, you just need to hit save.
After doing the above see if the issue solves or not and let me know.

Thank you 🙂

October 19, 2014 at 12:32 am 28643
Steve Steve

Thanks for getting back to me Sekander.
My permalinks were set as “post-name” and “stores”. So I changed them to “post-name” and “products”, hit save and still a blank page. I deleted the plugin and reinstalled it, but am still getting a blank page.

Anything else I can try?

Thanks you 😉
Steve

October 20, 2014 at 5:39 pm 28740
Sekander Badsha Sekander Badsha

Hello Steve,
You can turn on debugging from wp-config.php to see why there is a white page appearing. To know more about debugging in WordPress, you can read this doc http://codex.wordpress.org/WP_DEBUG

If you get any error about dokan_frontend_dashboard_scripts(); you can delete that function.

If any of the above does not help, you can mail me your admin and FTP login credentials to sekander [at] wedevs.com. I will have a look about what is going wrong there.

October 20, 2014 at 8:35 pm 28749
Steve Steve

Hi Sekander,

Thanks so much! There was in fact an error about “dokan_frontend_dashboard_scripts();”
I deleted the function and it’s working!

You’re awesome! Thanks a million for your help.

Have a great week,
Steve

February 18, 2015 at 2:01 pm 36976
Abraham Abraham

hi,

i have the same problem with the blank page,

where can i find that script to delete it?

Viewing 8 Posts - 1 through 8 (of 8 total)