This topic contains 5 reply and 3 voices, and was last updated by Rachel 5 years, 2 months ago
Viewing 5 Posts - 1 through 5 (of 5 total)
Author Posts
July 10, 2014 at 3:06 am 23257
Rachel I have just upgraded to the latest version of WP-User Frontend and all my subscription packs that I had set up have been wiped and now there are 83 empty ones called the same thing! After the last major revision I had to re-do all my forms and subscription packs, and now it looks like I'm going to have to do it again? Can you please advise how I should proceed? I'm nervous about updating again as I keep losing my work! Including text that I'd written.
July 10, 2014 at 2:51 pm 23282
Sk Sk

Hello Rachel,

Please deactivate and then active again your plugin after update it. With a major update a plugin could have some extra features. So with every update of your product we suggest you to deactivate-active it for avoid these issues. Hope that could solve your problem.

Thank you

July 10, 2014 at 8:09 pm 23314
Rachel Rachel

Hi

I have deactivated and the re-activated the plugin and the issue remains.

July 10, 2014 at 9:46 pm 23322
Rachel Rachel

By the way – there are now 3,347 subscription empty packs.

Everytime I look at it there are more and more

July 13, 2014 at 4:48 pm 23474
Sekander Badsha Sekander Badsha

Yesterday we released a new update with some major fixes. Details can be found here: http://wedevs.com/23403/user-frontend-pro-got-updated-2-2-3/

Please let me know if the problem is still there after updating to 2.2.3

July 23, 2014 at 2:29 am 23993
Rachel Rachel

That fixed it – thanks

Viewing 5 Posts - 1 through 5 (of 5 total)