This topic contains 4 reply and 2 voices, and was last updated by Daniel 3 years, 11 months ago
Viewing 4 Posts - 1 through 4 (of 4 total)
Author Posts
September 15, 2015 at 5:12 pm 71894
Daniel Hi, Great job for the dokan plugin! My site has a SSL Certificate. I wrote a code on my .htaccess to make the whole site in https:// protocol.
RewriteEngine On
 RewriteCond %{HTTP_HOST} ^site\.com [NC]
 RewriteCond %{SERVER_PORT} 80
 RewriteRule ^(.*)$ https://www.site.com/$1 [R,L]
But when I entered the site, the only site that has https:// protocol is at my-account and login page. The dokan dashboard page and it's links are not accessible. It only redirects me back to my-account page. Hope to hear from you as soon as possible. Thanks & regards, -Daniel
September 15, 2015 at 5:23 pm 71898
Nayem Nayem

I will suggest you to read this doc- http://docs.wedevs.com/ssl-error/. You can see both option to set ssl in my account or dashbaord.

Thanks.

September 15, 2015 at 5:44 pm 71904
Daniel Daniel

Hello Nayem,

I’ve followed the doc and checked the force https on woocommerce settings and in dashboard and my-account page on wordpress pages but still it doesn’t work. 🙁

-Daniel

September 16, 2015 at 11:42 am 71993
Nayem Nayem

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

September 16, 2015 at 12:33 pm 72005
Daniel Daniel

Hi Nayem,

The recommended plugin in the doc is already outdated. I’ve changed it to Really Simple SSL instead and unchecked the force https checkout on woocommerce setting and the site is now working properly. 🙂

Thanks anyways,

-Daniel

Viewing 4 Posts - 1 through 4 (of 4 total)