Home Forums Plugin Support WP Project Manager Pro Can't add Users to project

This topic is: not resolved

Tagged: 

This topic contains 10 replies, has 3 voices, and was last updated by  Barbara 5 years ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #18827

    Shea
    Member
    Post count: 13

    So when I first installed the plugin I created a project and was able to add a user to that project. Now when I want to add another user to the project when I type in their name it is not being found so I can't select a user. This is happening now if I try to create a new project as well. I have also found that when you have an existing project and create a new user that user seems to have access to all aspects of that project instead of limiting their permissions to previous projects.

    #18851

    Barbara
    Member
    Post count: 5

    I have experienced the same problem.

    It seems to be a problem with the latest version of the software. The previous version did not work this way.

    #18852

    Nizam Uddin
    Keymaster
    Post count: 670

    Hello
    I am not finding problem that you guys are talking about. Have you tried this settings http://docs.wedevs.com/general-settings/
    If problem exist after this settings. Please send us your access details as private reply so that we can help. Thank you..

    #18858

    Barbara
    Member
    Post count: 5

    Thanks Nazim, but my settings are similar – set to Admin only though.

    Please give me your email address and I can set you up on our system so that you can see the set-up.

    Thank you.

    #18859

    Nizam Uddin
    Keymaster
    Post count: 670
    #18897

    Shea
    Member
    Post count: 13

    I have also made sure my settings are allowing the correct user role to manage projects. I successfully added them to the first project but now when I type their name it is just a blank box. When I type in characters that don't match a user name I get the “No User Found! Create a New User” message. Perhaps when I created the new user after the plugin was installed that is the issue in the database?

    #18898

    Shea
    Member
    Post count: 13
    This reply has been marked as private.
    #18933

    Nizam Uddin
    Keymaster
    Post count: 670

    Hello Shea
    Are you using any third party membership plugin? Maybe its conflicting with any third party. Will you please check uninstalling one by one? You can check it in our demo and its working fine http://cpmdemo.wedevs.com/wp-admin/admin.php?page=cpm_projects
    Thanks for understanding..

    #19034

    Shea
    Member
    Post count: 13

    Yes it seems it is a conflict with the S2member plugin. Once I deactivated it I was able to add them. Do you know what the issue might be?

    #19043

    Nizam Uddin
    Keymaster
    Post count: 670

    Extremely sorry that we have no experience with S2member plugin. Sorry for inconvenience. Our development team is very busy now a days. We will investigate it in near future. Thanks for understanding..

    #19081

    Barbara
    Member
    Post count: 5

    Thanks Shea for confirming that it is a conflict with S2Pro … interestly we've always used S2Pro so the conflict is either with the upgrade we've just installed or the new plug-in we purchased for Project Manager.

    We aren't in a position to deactivate S2Pro … so what do you suggest?

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Can't add Users to project’ is closed to new replies.