Home Forums Plugin Support WP User Frontend Pro Cant Delete Profile Images Form WP-Admin

This topic is: not resolved

This topic contains 12 replies, has 4 voices, and was last updated by  Alexis Media 5 years, 4 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #7516

    Alexis Media
    Participant
    Post count: 54

    I am unable to delete or upload any image fields or user avatar in the wp-admin. When you click the upload or delete button it just jumps to top of the page.

    #7543

    Tareq Hasan
    Keymaster
    Post count: 2831

    Seems like a JavaScript error?

    #7753

    strangerrj
    Participant
    Post count: 82

    Hi, I have the same Problem:

    The console tells me this:

    Uncaught ReferenceError: WPUF_Uploader is not defined:

    ? user-edit.php user_id = 2 & wp_http_referer =% 2Fwp-admin% 2Fusers.php: 390

    What can I change? Thank you greeting

    #7962

    Alexis Media
    Participant
    Post count: 54

    Still having this issue. Im sure it is a JS issue but im not sure whats going on. What JS would be in the wp-admin causing this?

    The goggle maps field is also a mess.

    Getting the same error the user is getting above, i cant upload or delete. Pretty much anything that has a button is out of the question.

    #7968

    Tareq Hasan
    Keymaster
    Post count: 2831

    The problem is, I can't regenerate the issue. It's not happening to me!

    #8118

    Alexis Media
    Participant
    Post count: 54

    So thats it?

    #8132

    Tareq Hasan
    Keymaster
    Post count: 2831

    As I can't regenerate the issue, can you give me access to your site?

    #9738

    i_ayo
    Participant
    Post count: 8

    Hi,
    Im having the same problem, everything was workig perfectly well…howevr image uploaders in the user profile pages just jumps to top of the page when you click the upload or delete button.

    The error shown in the developer tools console tab is: WPUF_Uploader is not defined, im running wordpress 3.5.2 an frontend pro 2.1.8

    #15972

    Alexis Media
    Participant
    Post count: 54

    Tareq,

    This is still an issue. In fact, a few things are messed up. I've tried enabling and disabling most all of the plugins but it still didn't seem to help. Not sure if you have a better trouble shooting method but my last developer who posted above obviously couldn't figure it out. My new developer has tried but has been unable. I myself have tried and can't figure it out and I'd just like to figure out where we are messing up so we can enjoy proper use of the plugin.

    – If we touch any buttons on the admin side it just takes us to the top of the window. In regards to uploading or deleting an image.

    – The maps field is messed up.

    – If we save a url in our fields marked for ‘instagram' for instance then if you try to save the profile via the save button at the bottom it forwards to an error ‘can't find page'.

    The plugin was just updated but didn't work before or after. On the instagram thing I've tried creating new text, url, and website fields below the instagram one and all produce the same results. If I put a link in it then it won't save. It's really frustrating right now and I have no idea what's causing the issue. I'll post access details below for you.

    #15973

    Alexis Media
    Participant
    Post count: 54
    This reply has been marked as private.
    #16361

    Alexis Media
    Participant
    Post count: 54

    Its been 8 days and nothing?

    #16558

    Alexis Media
    Participant
    Post count: 54

    Seriously?

    #16649

    Alexis Media
    Participant
    Post count: 54

    Ok, well…

    I've paid for a developer license (even though I'm only using on a single installation) as it was advertised as including “PRIORITY SUPPORT”. Heck, the normal support states that you usually get back within 24 hours. The FAQ brags about your forum here.

    It's been two weeks and you have not made a single post to my thread since I posted above.

    If I can't get a response then I will have no choice but begin posting my reviews of your support here as there is just no excuse for ignoring us like this. Especially after paying for ‘priority support'.

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Cant Delete Profile Images Form WP-Admin’ is closed to new replies.