Home Forums Plugin Support WP User Frontend Pro Can't link text in Rich Textarea

This topic is: resolved

This topic contains 4 replies, has 3 voices, and was last updated by  exSite Communications 5 years, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6351

    exSite Communications
    Participant
    Post count: 4

    Hi There,

    I've just noticed there's a problem with linking text using the rich textarea (for me, anyway). I hadn't noticed this problem before (although I'm not particularly sure if it was a problem?).

    Basically, using the Rich Textarea (Teeny & Normal), when you click the “link” button to link some content, the submit button doesn't work. Nothing happens when it's clicked.

    Any idea why this is happening?

    Thanks!

    #6369

    Mahi
    Member
    Post count: 1555

    It shouldn't happen. Is you site online? Can i check? reply as private if you want.

    #6417

    exSite Communications
    Participant
    Post count: 4
    This reply has been marked as private.
    #6460

    Tareq Hasan
    Keymaster
    Post count: 2831

    Clicking on the submit button gives a JS error: TypeError: b.openInNewTab.prop is not a function. Not sure why it's coming because it doesn't generates any error normally. May be plugin conflict?

    #6475

    exSite Communications
    Participant
    Post count: 4

    Thanks Tareq! Yeah, I figured out the problem anyway. Another plugin was linking to jQuery twice for some reason, so that's what was wrong. I stopped it from doing that and problem solved.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Can't link text in Rich Textarea’ is closed to new replies.