This topic contains 10 reply and 2 voices, and was last updated by hk 5 years, 4 months ago
Viewing 10 Posts - 1 through 10 (of 10 total)
Author Posts
April 26, 2014 at 3:49 pm 19448
hk Thank to update (0.5.3) comment notification problem is solved but there is a problem again about same issue, notifications are sent succesfully but, when you click button to send comment (or assaign task also) with notify somebody, comment editing mode doesn't close and comment doesn't shown on list. On both frontend and backend. If you refresh page, then you notice everything is normal, comment is added (and notification is sent also) If you don't choose to notify somebody, there is not any problem. I am sending user name and password for access below.
April 26, 2014 at 3:50 pm 19449
hk hk This reply has been marked as private.
April 28, 2014 at 8:02 pm 19538
Nizam Uddin Nizam Uddin

Hello
Although i was unable to enter backend but i tested it in frontend and its working fine from here. I can add to list or add comment normally without any problem. I just found one problem in frontend, if you delete any item it show 0,its occurring because of conflict with another plugin . Thank you..
By the way you can try in our demo cpmdemo.wedevs.com/wp-admin/ and can compare..

April 28, 2014 at 11:32 pm 19557
hk hk

Thank you for intrest.
You can access backend directly via /wp-admin, there isn’t any admin panel restriction for administrators in site.

I think you didn’t click on checkboxes to send notification to co-workers, then there wouldn’t be any problem as I said before. I tried on different browsers and via different accounts also.

May 1, 2014 at 5:31 pm 19766
hk hk

Will you re-control this situation?

May 4, 2014 at 6:53 pm 19869
Nizam Uddin Nizam Uddin

Please deactivate your SMTP plugin and try. Thank you..

May 4, 2014 at 9:09 pm 19872
hk hk

I read in this forum to install SMTP plugin if notification e-mail is not sent out. I use it just for notification e-mails of Project Manager.. If there is an other solution, ofcourse I can deactivate the plugin. Is there?

May 6, 2014 at 11:57 pm 20009
hk hk

I also tried via wpMandrill plugin, nothing changed.

But I had a warning like below, don’t know, maybe associated with our situation:
Warning: set_time_limit() has been disabled for security reasons in /home/hizmetkariyeri.org/httpdocs/wp-content/plugins/wpmandrill/lib/mandrill.class.php on line 432

May 21, 2014 at 6:35 pm 20804
hk hk

Our users sending a message 3 times, due to they think it is not sent. Any solution or improvement on this issue?

May 24, 2014 at 6:15 pm 20942
Nizam Uddin Nizam Uddin

Hello Huseyin
I am not clear about your issue. Is it working for admin? Are they selecting notify user option during sending message? Please explain it more. Thank you..

May 24, 2014 at 8:42 pm 20949
hk hk

here is the explanation

Viewing 10 Posts - 1 through 10 (of 10 total)