Home Forums Plugin Support WP User Frontend Pro Conflict with other scripts

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Tareq Hasan 5 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9779

    Jennifer
    Participant

    I just activated WP User Frontend Pro on my website. I currently have 2 other Jquery scripts running on my home page and when I activated Frontend Pro it broke the other two scripts I have on my page. I am wondering what is the script library used to run this plug-in and would it be possible to make all 3 run correctly.

    website: http://www.gulfharbourluxury.com

    I am using Jquery Lib 1.6.2 and 1.7 on my home page without issue currently.

    Any assistance would be greatly appreciated
    Thanks

    #9785

    Tareq Hasan
    Keymaster
    Post count: 2831

    Hello Jennifer,

    If you are using multiple jQuery libraries in a same page, you are doing it wrong, very wrong! Only one jQuery file should in a page at once and that should be the version that shipped with WordPress. Not from any plugin or theme or from google CDN, but from WordPress itself. Why not?

    WPUF needs at least jQuery 1.7.1 to work.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Conflict with other scripts’ is closed to new replies.