Home Forums Plugin Support WP User Frontend Pro Conflict with The Events Calendar Community Events page

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  towhid 4 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #43928

    Vincent
    Member
    Post count: 2

    I handle webmaster duties for mightygrip.com and for reasons beyond my understanding WP User Frontend Pro is causing a conflict with The Events Calendar wherein the page template at http://mightygrip.com/events/user/add is not displaying for anonymous users.It’s works perfectly for users who are logged in, and I cannot figure out why the template isnt loading for anonymous users. This is the only page where the conflict exists.
    This is especially puzzling since this conflict doesn't exist at https://www.unitedpoleartists.com/events/community/add which was used as a sort of template for the configuration at mightygrip.com. I took a screenshot of the js console but have no idea how to add it to this inquiry.
    Any and all help is highly appreciated

    #43940

    Vincent
    Member
    Post count: 2

    In lieu of a screenshot, her is what the java console at http://mightygrip.com/events/user/add reported:

    “Consider using ‘dppx' units, as in CSS ‘dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual ‘dpi' of a screen. In media query expression: print, (-webkit-min-device-pixel-ratio: 1.25), (min-resolution: 120dpi)
    http://mightygrip.com/events/user/add Failed to load resource: the server responded with a status of 500 (Internal Server Error)”

    #43946

    towhid
    Participant
    Post count: 4505

    Hello Vincent,

    Please enable Load Scripts = Load scripts/styles in all pages by navigate “User Frontend->Settings->General Options Tab”.

    If it does not solve the problem please send me the screenshot of the js console error through this link – http://postimg.org/ and I will look up the error.

    Thank you πŸ™‚

    #44081

    Vincent
    Member
    Post count: 2

    Here are the screenshots from the live site and the dev site I'm troubleshooting on.
    [url=http://postimg.org/image/iu36wee2h/][img]http://s28.postimg.org/iu36wee2h/anon_user_add_bad.png[/img][/url]

    [url=http://postimg.org/image/4oxdul515/][img]http://s28.postimg.org/4oxdul515/devsite_anon_user_add.png[/img][/url]

    Thank you.

    #44132

    towhid
    Participant
    Post count: 4505

    Hello Vincent,

    This could be caching problems. If you installed W3 cache plugin or similar cache plugin try disabling or resetting the W3 cache plugin and let me know the result.

    Thank you πŸ™‚

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Conflict with The Events Calendar Community Events page’ is closed to new replies.