This topic contains 11 reply and 2 voices, and was last updated by Sekander Badsha 5 years, 1 month ago
Viewing 11 Posts - 1 through 11 (of 11 total)
Author Posts
August 24, 2014 at 11:03 pm 25774
Sekander Badsha Hey Guys - So there's an issue with the Coupon Codes...at least on my end. If anyone is using the Percentage Coupon Type with success, pls advise. When I add the coupon, I have 2 choices of type: Fixed and Percentage) - I think the " ) " is a typo on WPUF end. When I put in an amt, say 50 (because I want to offer 50% off of a package) the amount shows as "$50%" Pls see my screenshot here: http://undercoverdiner.net/media/cert.jpeg Here is a screenshot of the coupon settings: http://undercoverdiner.net/media/cert2.jpeg Secondly, because of this...when the user goes to pay and puts that coupon code in, it obviously doesn't work and skips the checkout page going straight to my site index page (not even the page after successful payment page). Can you pls help? Thank you, Ellie
August 25, 2014 at 6:57 pm 25842
Sekander Badsha Sekander Badsha

Hello Ellie,
I’d like to inspect that issue on your site. Can you please provide your admin credentials in a private reply?

August 25, 2014 at 8:52 pm 25848
Elizabeth Elizabeth This reply has been marked as private.
August 25, 2014 at 10:11 pm 25850
Elizabeth Elizabeth This reply has been marked as private.
August 27, 2014 at 4:19 pm 25932
Sekander Badsha Sekander Badsha

I’m on it. Please have patience until I come back.

August 30, 2014 at 1:06 am 26057
Elizabeth Elizabeth

Hey there – I really need help with this….posted my question 5 days ago. Any suggestions on how to fix yet?

Thanks!
Ellie

August 31, 2014 at 12:19 pm 26111
Sekander Badsha Sekander Badsha

We’re under a bit pressure. The fix is complete. Just the testing and final approval is remaining. Please have patience.

September 6, 2014 at 3:56 am 26365
Elizabeth Elizabeth

Hey there – I really need to have this fix in order to complete my site and mobile app.

Would it be possible for me to try and get a beta copy of the new version?

Thank you for all your help….I appreciate it.

– Ellie

September 7, 2014 at 5:18 pm 26411
Sekander Badsha Sekander Badsha

Hello Ellie,
Have you tested with the latest version. I believe your problem is fixed in the last update.

September 7, 2014 at 11:10 pm 26429
Elizabeth Elizabeth

hey there – I did the update and the “Percentage)” typo is fixed however I get the same problem when trying to use the coupon.

I put in the code “newcode” which I have assigned a 50% off amount to all my packages and when you put it in, hit apply code and then proceed…it goes straight to my frontpage, instead of taking 50% and directing user to Paypal page.

Also, no transactions show under the Transactions Menu…

Did you guys get it working in full? You have my admin login above, can you pls take a look?

My Custom Sub Page is here: http://undercoverdiner.net/subscription-packs/
Or you can use this one: http://undercoverdiner.net/sub-pack-test/

You get same result…

I even deleted and re-installed the plugin to see if that would make a difference. But, no…for what it’s worth, my coupon page does not look like the one you guys show in the docs. I don’t know if the one you’re showing is from the Free version? http://docs.wedevs.com/coupon-discount-codes/

But mine doesn’t look like that…

September 8, 2014 at 9:46 pm 26490
Elizabeth Elizabeth This reply has been marked as private.
September 10, 2014 at 7:57 pm 26600
Sekander Badsha Sekander Badsha

Hello Ellie,
I have tested the issue twice in my local server and on our demo site. I got everything working fine. Please check on our demo server http://demo.wedevs.com/wpuf/ and let me know.

Viewing 11 Posts - 1 through 11 (of 11 total)