This topic contains 10 reply and 2 voices, and was last updated by towhid 4 years, 11 months ago
Viewing 10 Posts - 1 through 10 (of 10 total)
Author Posts
November 6, 2014 at 11:09 pm 29873
towhid I want all the custom fields I set up in my Form to display in each unique post. I have gone to Settings and enabled Custom Fields in post. These custom fields are still not showing up in the posts. As of right now I have to manually update the posts with the custom field values that appear in the backend. My website is queencitycrowdfunding.com. Please compare the custom fields included in the Add Your Campaign form versus what is actually included in the posts, specifically The Enforc Hygiene System post.
November 7, 2014 at 11:55 am 29907
towhid towhid

Hello James,

Please navigate User Frontend->Settings->General Options and check “Custom Fields in post” checkbox you checked? If this is not checked custom fields will not show on post content area. Hope this will solve your problem.

Please let me know if you feel any difficulties.

Thank You. 🙂

November 7, 2014 at 8:48 pm 29953
James James

Hi –

Yes I have already changed that setting – I mentioned that in my post above. The custom fields are still not displaying in the posts on the front-end.

November 9, 2014 at 11:14 am 30034
towhid towhid

Hello James,

Please provide your login details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

November 11, 2014 at 3:10 pm 30196
towhid towhid

Hello James,

I have checked the login details you provided is not working for me. Would you please check it again and send to me with site’s login url.

Thank You. 🙂

November 11, 2014 at 8:11 pm 30222
James James This reply has been marked as private.
November 12, 2014 at 1:23 pm 30267
towhid towhid

Hello James,

I am not actually understand your requirements. Would you please elaborate it more. I have checked your site and find http://www.queencitycrowdfunding.com/create-a-campaign/ all the custom field from back-end are showing in frontend.

Thank You. 🙂

November 12, 2014 at 10:18 pm 30319
James James

Hello –

What I want to happen is: a visitor can create a custom post that will appear on our site. When visitors are creating their custom post, they fill out a WP User Frontend custom form. This form appears on “Add Your Campaign” page when the user is not logged in, and will appear on the “Upload” page when the user is logged in. Please look at that form to see all the custom fields I have set up. All these fields need to appear in the user’s post.

What is not happening: The custom fields required in the form is not showing up in the user’s post. The custom fields are only showing in the backend.

For example: Look at the The Enforc Hygiene System post. Compare what is shown in the post on the front end vs. what information they provided in the form (as seen in the backend when you Edit the post). This user’s Portal Name, Campaign URL, Phone Number and Email are not showing up in the front end post. This needs to happen for every custom field for every custom post.

I have already manually entered the custom form fields into the other posts on the site, that is why they appear like the plugin is working.

November 13, 2014 at 5:21 pm 30404
towhid towhid

Hello James,

I have noticed that your WP User Frontend version are 2.2.3. Lots of update feature are not available in your WP User Frontend Pro. To update the version you have to navigate Plugins->Installed Plugins->WP User Frontend Pro (click update). The current version are 2.2.6 . After update check post with form is showing or not.

Thank You. 🙂

November 21, 2014 at 1:49 am 30881
James James

Hello –
I have updated the plugin and created a test post as a new user.

This is a screen shot of the front-end of the post.
Front End Post

This is a screen shot of the back-end of the post. As you can see, there are many custom fields that have values in the back-end, but are not showing up on the front-end.
Back End Post with Custom Fields

Am I supposed to have some custom CSS or code to enable custom fields to show in my posts?

November 21, 2014 at 5:00 pm 30915
towhid towhid

Hello James,

Please open wp-content/themes/Divi/style.css and paste this code

.wpuf_customs {
display: block;
}

Hope custom field will appear.

Thank You. 🙂

Viewing 10 Posts - 1 through 10 (of 10 total)