Home Forums Plugin Support WP User Frontend (Free Version) Custom taxonomy with no selection made

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Mahi 5 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5294

    Ascend_HelpDesk
    Participant

    We are using WP User Frontend Pro with some custom taxonomies (product_cat from WooCommerce). We have a situation where we are starting with product data that about half of the products have product category taxonomy assignments, and half do not have any.

    We setup a form to edit the post (‘product') information, and the custom taxonomies are being displayed using the checkbox type in the WPUF Pro form setup.

    In testing, we've found that when we go in and try to clear out all custom taxonomy selections, so none of them are checked, it will say successfully saved, but will still leave one checked. If we only have one checked, we can check a different product category, uncheck the first one, and save successfully. It only seems to be the case where we are trying to remove ALL categories where it doesn't successfully save. Any ideas on what might be causing that or a way to prevent it?

    Thank you!

    #5299

    Mahi
    Member
    Post count: 1555

    well without seeing the actual problem its hard to say anything. Is you site online ? Can we check it live ?

    If yes, please reply with login details and mark as private reply.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Custom taxonomy with no selection made’ is closed to new replies.