Home Forums Plugin Support WP User Frontend (Free Version) Dahsboard not showing "edit"

This topic is: resolved

This topic contains 4 replies, has 3 voices, and was last updated by  CK 5 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8813

    CK
    Participant
    Post count: 3

    I like this plug-in and installed to my site. Everything went smoothly for set up and working well. However, when I set up Dashboard to edit published post, I cannot see “edit” but I can see “delete” only. I cannot find any reason. Will you please advise me how to solve this problem?

    #8814

    Mahi
    Member
    Post count: 1555

    follow these steps:

    1. create a page with [wpuf_edit] short-code

    2. Assign this page in to your edit page settings from WPUF Settings area

    3. Turn on “user can edit”

    4. Save settings

    It should be fine now.

    Documentation: http://docs.wedevs.com/wp-user-frontend-pro/#post-editing

    #8816

    CK
    Participant
    Post count: 3

    Yes, I followed exactly same as you instructed.
    Of course, I read documentation.

    But it is very strange to see this result.
    I am attaching screen capture for your references.

    Where is my “edit”?
    Can you imagine the cause of this happening?

    Dashboard-Edit

    #8818

    Tareq Hasan
    Keymaster
    Post count: 2831

    Save the plugin settings again, that should solve the problem.

    #8826

    CK
    Participant
    Post count: 3

    Indeed, after saving the plugin setting again and again, my problem was solved.
    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Dahsboard not showing "edit"’ is closed to new replies.