Home Forums Theme Support Dokan Dashboard is empty

This topic is: not resolved

Tagged: ,

This topic contains 8 replies, has 2 voices, and was last updated by  towhid 4 years, 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #38040

    Austin
    Member
    Post count: 9

    The dashboard page is empty when viewing as a seller (or admin.) I've validated configuration per http://docs.wedevs.com/fix-the-dashboard-page-in-dokan/. No errors are presented.

    I'm using the Dokan 1.4 plugin and theme on a default installation of WordPress. No additional plugins have been installed.

    #38042

    towhid
    Participant
    Post count: 4505

    Hello Fred,

    Make sure you have enabled dashboard page where [dokan-dashboard] shortcode has setted. To select the dashboard page please navigate to Dokan->Settings->Page Settings Tab->Select Dashboard page and let me know the result.

    Thank You ๐Ÿ™‚

    #38109

    Austin
    Member
    Post count: 9

    I've previously validated the Dashboard page is correctly set in Dokan settings. Additionally, I've validated there is a single Dashboard page, it is published, and has the proper slug.

    I do not have my instance in front of me at the moment. I will re-validate later.

    #38143

    towhid
    Participant
    Post count: 4505

    Ok, let me know the result when done.

    Thank you ๐Ÿ™‚

    #38243

    Austin
    Member
    Post count: 9

    I've validated that there is one Dashboard page, it is enabled, and has only the necessary slug. The Dokan settings for the Dashboard page are configured to use the correct page. I'm still unable to view the Dashboard as a seller or admin.

    #38245

    Austin
    Member
    Post count: 9

    Inspecting the code it appears Dokan is not compatible with request parameter based urls; permalinks are required.

    Is there a way to enable Dokan with request parameter based urls?

    #38293

    towhid
    Participant
    Post count: 4505

    Please provide your login details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #38363

    Austin
    Member
    Post count: 9

    No, that is not relevant. Do you understand my reply #38245?

    #38373

    towhid
    Participant
    Post count: 4505

    Hello Austin,

    I did not understand your last post. Can you please elaborate with screenshot.

    Thank You ๐Ÿ™‚

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Dashboard is empty’ is closed to new replies.