Home Forums Plugin Support WP User Frontend Pro Dashboard not showing posts by post type

This topic is: not resolved

This topic contains 7 replies, has 2 voices, and was last updated by  Nayem 4 years, 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #37536

    Georgi
    Member
    Post count: 15

    Hi
    I have setup two separate custom post types and two separate fronted forms that submit posts accordingly. I also have setup two separate pages displaying the dashboards for each post type specified by the shortcode.
    Everything worked fine for some time, but now the dashboards display all content submitted by the user regardless of the specified post type. For example is use [wpuf_dashboard post_type=“marked-ads“] to display posts from custom post type “marked-ads”.

    Can you please help me fix this?
    Thank you in advance 🙂

    #37557

    Nayem
    Moderator
    Post count: 6480

    Please make sure that you post type “marked-ads” is correct. It is case sensitive so check for it and also make sure that spelling is correct.

    Thank you 🙂

    #37609

    Georgi
    Member
    Post count: 15

    Hi Nayem,
    I have double checked but that doesn’t seem to be the issue. Actually it doesn’t seem to make any difference what I write for post type argument. Perhaps you could take a look?
    Thank you 🙂

    #37693

    Nayem
    Moderator
    Post count: 6480

    Hello Georgi,

    Please provide your login details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you 🙂

    #37732

    Nayem
    Moderator
    Post count: 6480

    Can you please tell me the page name where you have inserted this- [wpuf_dashboard post_type=“marked-ads“] code?.

    #37734

    Nayem
    Moderator
    Post count: 6480

    I have created a post with the form “Udgiv annonce” which post type was marked-ads. After submitting the post i have navigated to “wpmlmod's Dashboard”. In this dashboard i can see the post. Can you please direct me if i am wrong or point out me the problem.

    #37740

    Georgi
    Member
    Post count: 15

    There are 2 forms in the website, on is in the marked-ads and the other one is in the garage under parkere en bil page.

    If you can publish one test post there too, you will see that the dashboard which is supposed to get only the images from the marked ads for example will call all the posts from both custom post types.

    For example for my user it shows that i have 10 marked ads, when actually i have less and the additional ones are from the garage.
    http://puu.sh/gdnTI/78e937d17d.jpg

    P.S. Feel free to switch the global language to english if it gives some troubles with the navigation. 🙂

    #37747

    Nayem
    Moderator
    Post count: 6480

    Hello Georgi,

    I have tested ans saw that – the post under the dashboard A also showing in the other dashboard though the post type is different. I have to discuss with our developer team about this issue. They are now in weekend. From sunday they will be available. So i will be back to you at sunday or after sunday. Please keep patience and allow me some time.

    Thank you 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Dashboard not showing posts by post type’ is closed to new replies.