This topic contains 6 reply and 2 voices, and was last updated by Nayem 4 years, 1 month ago
Viewing 6 Posts - 1 through 6 (of 6 total)
Author Posts
August 13, 2015 at 6:41 pm 66959
Nayem Hello I'm facing a problem where the dashboard is not loaded correctly It dosent have any theme and just word
August 13, 2015 at 7:15 pm 66964
Nayem Nayem

Hello,

Please provide a screenshot here. It will help me to find out the problem.

Thanks.

August 14, 2015 at 10:01 am 66999
Hafizul Hafizul This reply has been marked as private.
August 15, 2015 at 11:21 am 67093
Hafizul Hafizul

I also have another 3 problems I just identified:

1) In registration page, when I click on “Im a seller” which is below ” Im a customer”, the dot beside (on the left) of “Im a customer gone”

2) I enabled the subscribtion during registration, however, during my testing on registering as customer, after the registration which then directed to the home page, the cart shows the subscribtion pack is included.

3) After registering as a customer, the customer can log in to the seller dashboard.

August 16, 2015 at 7:44 pm 67355
Nayem Nayem

Hello,

Please navigate to Dokan->settings->page settings and sate your dashboard page.

Your 3 issue is confusing.

1. I did not get this issue. Please provide a screenshot.
2. When you will enable subscription on your site the seller has to select a subscription package during registration.
3. After registering as a customer, it will never show seller dashboard. Please check correctly.

Thanks.

August 20, 2015 at 4:04 pm 68293
Hafizul Hafizul This reply has been marked as private.
August 20, 2015 at 4:37 pm 68304
Nayem Nayem

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

Viewing 6 Posts - 1 through 6 (of 6 total)