Home Forums Theme Support Dokan Disable the home button from displaying on the main menu

This topic is: resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Sk 4 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22742

    Hugo
    Member
    Post count: 2

    I would like to disable the home button that is automatically shown in the main menu.

    What CSS code can I use to disable it? Could I just “display: none” a specific element to make it disappear?

    Any thoughts welcome.

    #22803

    Sk
    Moderator
    Post count: 371

    Hello Hugo,

    Please navigate to dokan/header.php on line 94. the line is

    <a class="navbar-brand" href="<?php echo home_url(); ?>"><i class="fa fa-home"></i> <?php _e( 'Home', 'dokan' ); ?></a>

    Comment out or remove this line. The default home button will not show any more.

    Thank you.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Disable the home button from displaying on the main menu’ is closed to new replies.