Home Forums Theme Support Dokan Dokan Error: Pleae activate your copy

This topic is: resolved

This topic contains 21 replies, has 12 voices, and was last updated by  Anthony 4 years, 1 month ago.

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #32148

    Sekander Badsha
    Member
    Post count: 2067

    Hello Igor,

    Please follow my above instruction at reply number #32128 ๐Ÿ™‚

    #32184

    Igor
    Member
    Post count: 3

    I have two problems, first is the activation, spent unknowingly use and other do I install the plugin but does not appear to enter the menu on the sign-up products, etc., appears only edit in all administrator panel pages

    #43073

    John
    Member
    Post count: 9

    I set up Dokan today as well and I'm getting the same error message.

    Please advise.

    #43074

    John
    Member
    Post count: 9
    This reply has been marked as private.
    #43183

    John
    Member
    Post count: 9

    Once again, I am having the same “Dokan Error: Pleae activate your copy” problem and it's been over 30 hours with no response since I posted here. Judging from other comments of this sort in this forum, this seems to be a common issue that you've resolved for others, so your prompt attention would be greatly appreciated.

    Thanks in advance.

    #43288

    towhid
    Participant
    Post count: 4505

    Hello John,

    I have replied in this topic – https://wedevs.com/support/topic/error-notice-dokan-pleae-activate-your-copy/.

    Thank you ๐Ÿ™‚

    #45274

    Anthony
    Member
    Post count: 2

    I am gettign the same error message. I moved from shared hosting to VPS and need to deactivate the shared hosting and activate the copy on VPS.

Viewing 7 posts - 16 through 22 (of 22 total)

The topic ‘Dokan Error: Pleae activate your copy’ is closed to new replies.