Home Forums Theme Support Dokan Dokan Registration Form Still not working on v1.3

This topic is: not resolved

This topic contains 7 replies, has 2 voices, and was last updated by  Nayem 4 years, 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #33802

    RevolvedMedia
    Member
    Post count: 43

    I have read many of the forum posts trying to resolve this issue without luck.

    For example I followed these steps:

    http://wedevs.com/support/topic/registration-form-for-sellerscustomers/

    http://wedevs.com/support/topic/in-dokan-theme-seller-registration-is-not-working-on-the-frontend-side/

    http://wedevs.com/support/topic/registration-not-working/

    And several other forum posts.

    Still not working. As well the seller fields don't even show up in IE

    Rob

    #33804

    RevolvedMedia
    Member
    Post count: 43

    I was able to get the registration to work in Chrome, and Firefox. But the Seller fields still do not who in IE

    Thanks again.
    Rob

    #33810

    Nayem
    Moderator
    Post count: 6480

    Hello Robert,

    Please make sure that you are using the latest version of IE. Please let me know the result after using with the latest version of IE.

    Thank you ๐Ÿ™‚

    #33820

    RevolvedMedia
    Member
    Post count: 43

    Yes, I'm using IE 11 with install new versions automatically set. But I do think its a good idea to support at least a few previous versions too though.

    Not all potential new members will be fully up to date, and when we launch the new site I would hate to see potential authors lost just because they are unable to register.

    Thanks for the quick response.

    #33825

    Nayem
    Moderator
    Post count: 6480

    Hello Robert,

    I have tested this in IE and everything is working fine for me. I can see the seller registration filed and everything. Please check again. If you can then clean your browser cache or install again your browser. Please check and let me know.

    Thank you ๐Ÿ™‚

    #33827

    RevolvedMedia
    Member
    Post count: 43

    I've cleared the cache, to be clear I am using the plugin and not the theme. So it could be a theme conflict. If you could offer any help it would be much appreciated.

    I see an unrelated error from another plugin in the console. Its java/jquery so that might be it right there. I will try disabling the plugin and let you know.

    Thanks again

    #33828

    RevolvedMedia
    Member
    Post count: 43

    Yep, that was it. Sorry to bother you guys. I've got everything working on the menu. I'm sure I will have lots more. I will try to dig a bit deeper before bugging you. ๐Ÿ˜€

    #33830

    Nayem
    Moderator
    Post count: 6480

    Hello Rober,

    Very glad to know that you have got everything working now. Let me know if you have anymore question. I am here to help you.

    Thank you ๐Ÿ™‚

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Dokan Registration Form Still not working on v1.3’ is closed to new replies.