Home Forums Theme Support Dokan Dokan stripe 1.2 not working

This topic is: not resolved

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Nayem 3 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #52636

    lasse jurek
    Member
    Post count: 3

    Hi, when I try to activate Dokan Stripe 1.2 my site crash with Warning: require_once(/home/handmadestuff/public_html/wp-content/plugins/dokan-stripe/classes/lib/wedevs-updater/wedevs-updater.php): failed to open stream: No such file or directory in /home/handmadestuff/public_html/wp-content/plugins/dokan-stripe/gateway-stripe.php on line 100

    Fatal error: require_once(): Failed opening required ‘/home/handmadestuff/public_html/wp-content/plugins/dokan-stripe/classes/lib/wedevs-updater/wedevs-updater.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/handmadestuff/public_html/wp-content/plugins/dokan-stripe/gateway-stripe.php on line 100

    #52652

    Nayem
    Moderator
    Post count: 6480

    Hello,

    Please download the latest file from your account- wedevs.com/account. After downloading the file upload and install this add-on. Please let me know the result.

    Thanks.

    #53232

    lasse jurek
    Member
    Post count: 3

    I have downloaded latest file but it is not working

    #53314

    Nayem
    Moderator
    Post count: 6480

    Hello Lasse,

    If you are getting any error then please confirm me, which error you are getting there?

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Dokan stripe 1.2 not working’ is closed to new replies.