This topic contains 7 reply and 2 voices, and was last updated by Nayem 4 years, 8 months ago
Viewing 7 Posts - 1 through 7 (of 7 total)
Author Posts
January 23, 2015 at 1:39 am 34854
Nayem I just installed Dokan (theme 2.1 and plugin 1.4, running WooCommerce 2.2.10) and the Subscriptions Add-On (v1.0), and I've entered two subscription packages, but when I go to the vendor dashboard and click on the subscriptions tab, no subscription packages are displayed. I've gone through the Subscriptions settings documentation carefully, and noticed that my Product Subscriptions setting panel looks different than the one in your documentation: mine does not have the subscription drop-down menu (where you choose the page the subscriptions are displayed on). Also, no page named Product Subscriptions was automatically created when the plugin was activated, as your documentation says should happen. Either your documentation is out-of-date, or the subscription plugin I downloaded is missing some things. Please let me know what I need to do to fix this.
January 24, 2015 at 11:47 am 34889
Nayem Nayem

Hello Tracy,

I have to discuss with our developer team. They are now in weekend. They will available from tomorrow. So after discussing with them i will be back to you.

Thank you 🙂

January 25, 2015 at 4:48 pm 34986
Nayem Nayem

Hello Tracy,

Please provide your login details by using this form- http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

January 26, 2015 at 10:01 pm 35065
Tracy Tracy

filled out, thank you.

January 27, 2015 at 1:01 pm 35097
Nayem Nayem

Hello Tracy,

Please update your server PHP version to the latest version. Minimum 5.3 is required to run our plugin. Please let me know if the problem remain after update.

Thank you 🙂

January 27, 2015 at 8:52 pm 35128
Tracy Tracy

According to my host, my server is running PHP 5.4.36, so I don’t think the PHP version is the problem.

January 27, 2015 at 9:35 pm 35129
Tracy Tracy

Okay, apparently my host’s info was bad, and the php version was only 5.2. Got it updated to 5.4.36, and it seems to be working now. Thanks!

January 28, 2015 at 12:22 pm 35170
Nayem Nayem

Hello Tracy,

I am very glad to know that. I am marking this topic as resolved.

Thank you 🙂

Viewing 7 Posts - 1 through 7 (of 7 total)