This topic contains 2 reply and 2 voices, and was last updated by Nayem 4 years, 12 months ago
Viewing 2 Posts - 1 through 2 (of 2 total)
Author Posts
November 26, 2014 at 3:18 pm 31243
Nayem After activating the Dokan theme, i got this warning: Your theme has bundled outdated copies of WooCommerce template files – if you encounter functionality issues on the frontend this could be the reason. Ensure you update or remove them (in general we recommend only bundling the template files you actually need to customize). See the system report for full details What is this?
November 26, 2014 at 3:21 pm 31244
Nayem Nayem

Hello Dzulhelmi,

Please make sure that you are using the latest version of Dokan(v1.3) and the latest version of WooCommerce (v2.2.8). Kindly check and let me know. I am here to help you.

Thank you 🙂

November 26, 2014 at 4:18 pm 31245
Nayem Nayem

Hello Dzulhelmi,

Sorry for the misunderstanding. There is nothing to get scared. You will find a file name in the error. Please open that file which is mentioned in the error. Then you will see a version name and change the version name to 2.2.6. Hope everything will work fine. Please check and let me know.

Thank you 🙂

Viewing 2 Posts - 1 through 2 (of 2 total)