This topic contains 6 reply and 3 voices, and was last updated by Gabriel 4 years, 8 months ago
Viewing 6 Posts - 1 through 6 (of 6 total)
Author Posts
November 19, 2014 at 1:11 pm 30750
Gabriel Hye, Can the support team guide me in this problem i have. The problem is that: 1. when i go to the my account page and want to register as a new seller/customer the 'register' radio button is not working. Nothing happen when the form is submit. ive tick the averyone can registerd in the setting. 2. Then i realize theres another problem at the back-end which is dokan/woocommerce/myaccount/form-login.php version 2.1.0 is out of date. I found this is the Woocommerce system status: ### Templates ### Template Overrides (WooCommerce):dokan/archive-product.php dokan/woocommerce/global/form-login.php dokan/woocommerce/loop/add-to-cart.php dokan/woocommerce/myaccount/form-login.php version 2.1.0 is out of date. The core version is 2.2.6 dokan/single-product.php Could the support team please help me in this, because i just bought this dokan theme and i just update woocommerce.
November 19, 2014 at 1:19 pm 30751
Nayem Nayem

Hello Muhammad,

Can you please tell me that which version of Dokan plugin you are using?. Make sure that you are using the latest version of Dokan(v1.2) and the latest version of Woocommerce(v2.2.8). Please check and let me know.

Thank you 🙂

November 19, 2014 at 2:18 pm 30755
Muhammad Muhammad

Hye Nayem,

Thanks for the fast reply, Im currently using the Dokan Plugin ver 1.2 and Woocommerce 2.2.8. I think theres a problem with the dokan theme because when i change it to Custumizr theme, all the dokan plugin functions seems to be working well. Hope you can check the problem and solve it. Thank you.

November 19, 2014 at 2:42 pm 30759
Nayem Nayem

Hello Muhammad,

1. Registration button- Please open “wp-content/themes/dokan/WooCommerce/my account/form-login.php” and go to line number 97. You will see something like <?php wp_nonce_field( 'woocommerce-register', 'register' ); ?>.

You have to remove the register from that line. So it will look like <?php wp_nonce_field( 'woocommerce-register' ); ?>.

2. I think it will not cause any problem. But if you can then you can edit the php version of this file. Just put 2.2.6 in the version name.

Please check and let me know. Thank you 🙂

November 29, 2014 at 7:54 pm 31385
Muhammad Muhammad

Hye Nazmul Hassan Nayem,
Thank you for your early reply.  Ive tried to look at the file but its seem that its different, maybe because now im using the 2.1.There are this new problem which is there are no signup in the my account. Only Login.PLease refer to the attachment below.Hope you can help me solve this problem. Thank You.

On Wednesday, 19 November 2014, 16:43, weDevs Team wrote:

Nazmul Hassan Nayem wrote:

Hello Muhammad,

1. Registration button- Please open “wp-content/themes/dokan/WooCommerce/my
account/form-login.php” and go to line number 97. You will see something
like “.

You have to remove the register from that line. So it will look like “.

2. I think it will not cause any problem. But if you can then you can edit the
php version of this file. Just put 2.2.6 in the version name.

Please check and let me know. Thank you :)

November 30, 2014 at 10:41 am 31406
Nayem Nayem

Hello Muhammad,

I think in your site registration is not enable. Make sure that you have enabled registration. Please navigate to WooCommerce->Settings->Accounts->Registration Option and mark Enable registration on the “My Account” page .
Also you have to select the my account page to “My Account”.

Please check and let me know. Thank you 🙂

February 23, 2015 at 10:30 am 37368
Gabriel Gabriel

I have this problem too.

Will the next update take care of this problem?

Thanks.

Nevermind, I posted the wrong thing and I don’t know how to delete posts.

Viewing 6 Posts - 1 through 6 (of 6 total)