Home Forums Plugin Support WP User Frontend Pro 'Edit' link on normal posts not working after plugin intstall

This topic is: not resolved

Tagged: , ,

This topic contains 3 replies, has 2 voices, and was last updated by  Tareq Hasan 6 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3964

    kurdi
    Participant
    Post count: 9

    Here's what I did:
    1. Uploaded and activated the WP User Frontend Pro plugin
    2. Did not do anything else. Did not create pages (no ‘edit' page) or insert shortcodes anywhere.
    3. Noticed that every time I wanted to edit a normal post by clicking on the ‘edit' link in the post or edit on the top bar, it wouldn't work. (This is what I mean http://i.imgur.com/3QWf10l.jpg)

    4. Disabled WP User Frontend Pro, and lo- the error went away.

    Can you please fix this? Thanks.

    #3965

    Tareq Hasan
    Keymaster
    Post count: 2831

    To work the edit links, you must have to configure the edit page.

    #4003

    kurdi
    Participant
    Post count: 9

    Tareq. I am not trying to edit via the frontend; in fact, I want to edit via the normal WordPress editor (and these are my normal posts, not custom posts). I do not want the frontend for myself as an admin.

    Isn't there a way for admins to edit normally while restricting readers of the site or other types of user to the frontend?

    Thanks.

    #4010

    Tareq Hasan
    Keymaster
    Post count: 2831

    If you don't want the edit link override, there is a settings in the plugin where you can turn it off.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘'Edit' link on normal posts not working after plugin intstall’ is closed to new replies.