This topic contains 22 reply and 6 voices, and was last updated by arturo 5 years, 3 months ago
Viewing 15 Posts - 1 through 15 (of 22 total)
Author Posts
July 7, 2014 at 7:25 pm 23128
arturo Hi there, When I create a new product; the page get redirected to http://jmv.sicay.net/product/mike-lalonde/edit and I'm having the error message: Oops! That page can’t be found. It looks like nothing was found at this location. Maybe try one of the links below or a search? I have changed my permalink like I've read in the support.. but steal not working.. Any Idea? Thx
July 8, 2014 at 9:29 am 23165
Michael Michael

Ya, I having the same issue, is there anyway to resolved this

July 8, 2014 at 9:47 am 23166
Nizam Uddin Nizam Uddin

From Settings > Permalinks : Please change your “Product permalink base” to product base . Thank you..

July 8, 2014 at 7:13 pm 23194
Jean-Michel Jean-Michel

Thank’s for your answer Nizam… The only thing is that I have already change my permalink base to product in the account and it steal not work.

July 9, 2014 at 7:22 pm 23242
Sekander Badsha Sekander Badsha

Hello Jean,
Please provide your site credentials as private reply. We’d like to inspect the issue.

July 9, 2014 at 8:08 pm 23244
Jean-Michel Jean-Michel This reply has been marked as private.
July 10, 2014 at 4:29 pm 23292
Sekander Badsha Sekander Badsha

Hello Jean,
Editing a theme or plugin file is not a good practice. You must place your customizations in your child theme. I think you’ve somehow missed the edit-template. Replacing the theme may help.

July 10, 2014 at 10:21 pm 23324
Jean-Michel Jean-Michel

Thank’s for the answer!
But even if I replace the theme with the original.. I’m steal having the same problem..
Where is the edit-template suppose to be? I’ve only change the css files.
Thx

July 12, 2014 at 1:36 pm 23371
Sekander Badsha Sekander Badsha

Please provide your FTP details as a private reply. We may need to replace some files. And please keep a backup.

July 12, 2014 at 6:41 pm 23393
Jean-Michel Jean-Michel This reply has been marked as private.
July 15, 2014 at 1:12 am 23561
Jean-Michel Jean-Michel

Hi there!
Have you found the problem?
Thx

July 15, 2014 at 12:33 pm 23586
Sekander Badsha Sekander Badsha

I have replaced the theme via FTP. Now you can edit your products.

July 15, 2014 at 6:24 pm 23613
Jean-Michel Jean-Michel

I’m steal having the same problem..
When I post a new product; it brings me to a page saying :
Oops! That page can’t be found.
It looks like nothing was found at this location. Maybe try one of the links below or a search?
With the url: http://jmv.sicay.net/product/mon-produit/edit/

I’m having problem with that since I’ve both the theme.. and can’t continu my work.. Same thing for my other post about the child-theme… Impossible to load my child-theme css file..
Realy need these things to be fix ASAP.
Thx

July 16, 2014 at 5:48 pm 23666
Sekander Badsha Sekander Badsha

I have just logged in and edited the product.
https://www.diigo.com/item/p/rboadoqzccbaqrsebzbedebroa
I don’t understand why are you having difficulties. maybe you can try in a different hosting.

July 16, 2014 at 6:20 pm 23671
Jean-Michel Jean-Michel

Yes, I’m hable to add a product.. but when I submitted..
It brings me to the “edit” page that doesn’t exist..

July 16, 2014 at 11:51 pm 23679
Jean-Michel Jean-Michel

So it will be nice if it can be fixe.
I’ve both the theme 1 month ago.. And I just can’t do anything with it.
Thx

Viewing 15 Posts - 1 through 15 (of 22 total)