Home Forums Plugin Support WP Project Manager Pro Email Bug after Update to v1.1

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Nayem 3 years, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #41907

    Kaydev Media Productions
    Member
    Post count: 3

    I now have a bug to report that I need fixed ASAP after updating the Project Manager Pro to version 1.1.

    The ‘From” field email now always says “From WordPress” rather then my “From TEDx FountainHills”.

    I need this bug fixed asap. We are a very large TEDx event website. I can not have the project emails going out to staff members saying “wordpress”.

    #41908

    Kaydev Media Productions
    Member
    Post count: 3

    Also, when text is set to bold in message, in the email is shows as: \”Bold Text\”. Has weird \ back slash marks.

    #41909

    Nayem
    Moderator
    Post count: 6480

    Hello,

    Can you please provide a screenshot here?. It will help me to find out the problem.

    Thanks.

    #41910

    Kaydev Media Productions
    Member
    Post count: 3

    Here is a screen shot of both bugs:

    Email From Bug

    #41913

    Nayem
    Moderator
    Post count: 6480

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Email Bug after Update to v1.1’ is closed to new replies.