Home Forums Plugin Support WP User Frontend Pro Email notifications not sending

This topic is: resolved

This topic contains 10 replies, has 2 voices, and was last updated by  towhid 3 years, 10 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #43884

    Olivier
    Member
    Post count: 31

    Hi there,

    My email notifications are not working though I have an email in the field…

    Please help

    #43930

    towhid
    Participant
    Post count: 4505

    Hello Olivar,

    Make sure you have enabled notification. If not please navigate Forms->Your Form->Click Notification Tab->Mark (Enable post notification) and let me know the result.

    Please check the screenshot.
    Email Notification

    Thank you ๐Ÿ™‚

    #43984

    Olivier
    Member
    Post count: 31
    This reply has been marked as private.
    #44139

    towhid
    Participant
    Post count: 4505

    Did you check in the email spam folder?

    Make sure you can send email from your email id. Your email ID is currently working in your hosting server? Can you please check and let me know.

    Thank you ๐Ÿ™‚

    #44279

    Olivier
    Member
    Post count: 31

    Hello Towhid,

    Yes I can send from this email. I changed the email and nothing happened.

    Olivier

    #44374

    towhid
    Participant
    Post count: 4505

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #45034

    towhid
    Participant
    Post count: 4505
    This reply has been marked as private.
    #45051

    Olivier
    Member
    Post count: 31
    This reply has been marked as private.
    #45052

    towhid
    Participant
    Post count: 4505
    This reply has been marked as private.
    #45257

    Olivier
    Member
    Post count: 31

    Ok I don't know why but it doesn't work with my email… but works with Gmail any idea ?

    #45290

    towhid
    Participant
    Post count: 4505

    Hello Oliver,

    This indicates you have the trouble with the mail. Please contact your hosting provider. They will provide you the solution.

    Thanks

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Email notifications not sending’ is closed to new replies.