Home Forums Plugin Support WP Project Manager Pro Emails not working

This topic is: not resolved

This topic contains 9 replies, has 4 voices, and was last updated by  Nayem 3 years, 10 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #67616

    Enrico
    Member
    Post count: 1

    Hi, i have a problem with the emails. Not all are working. Only the Email for new Task is working fine.

    Yes, all settings are correct. The problem, the importents email is not working. The email for new message. Please tell me how i can fix that.

    regards, Rico

    PS: yes i checked the spam file

    #67622

    Nayem
    Moderator
    Post count: 6480

    Please make sure that you are using the latest version of Project manager pro which is v1.2.2.

    THanks.

    #67624

    Enrico
    Member
    Post count: 1

    I'm using the latest version 1.2.2

    #67636

    Nayem
    Moderator
    Post count: 6480

    Hello Enrico,

    I will notify to our developer team. If the problem is there then we will fix it in our next release.

    Thanks.

    #67873

    Mike
    Member
    Post count: 4

    My emails are not working at any level. Not setting up a new user or adding messages or comments.
    This is a pretty crucial part of a project management program and its not functioning at all.

    Please let me know what I should do. This is only a problem since updating to the pro version and updating to the latest version.

    Thanks

    #68047

    Nayem
    Moderator
    Post count: 6480

    Hello Mike,

    Can you please confirm me that others email are going correctly as like user sign up mail?

    Thanks.

    #68048

    Mike
    Member
    Post count: 4

    No .. I tried to create a new project and create a new user. None of the emails were received.

    When I tried to post a message the program too forever to load also.

    Basically since we updated and installed manager pro none of the email / messaging is working.

    We checked the email settings and they all seem fine

    Thanks

    #68072

    Mike
    Member
    Post count: 4

    Hi

    We do need a solution to this! We are losing out on significant business as result.

    Thanks

    #68174

    Cathy
    Member
    Post count: 4

    My users are receiving emails, like a new project invitation, but the entire email is in HTML.

    #68194

    Nayem
    Moderator
    Post count: 6480

    Hello Mike,

    Please make sure that you are receiving your others mail correctly. Because we did not get this kind of issue in our plugin. Which version of Project manager pro are you using?

    Thanks.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Emails not working’ is closed to new replies.