This topic contains 9 reply and 4 voices, and was last updated by Nayem 4 years, 3 months ago
Viewing 9 Posts - 1 through 9 (of 9 total)
Author Posts
August 17, 2015 at 3:50 pm 67616
Nayem Hi, i have a problem with the emails. Not all are working. Only the Email for new Task is working fine. Yes, all settings are correct. The problem, the importents email is not working. The email for new message. Please tell me how i can fix that. regards, Rico PS: yes i checked the spam file
August 17, 2015 at 4:19 pm 67622
Nayem Nayem

Please make sure that you are using the latest version of Project manager pro which is v1.2.2.

THanks.

August 17, 2015 at 4:25 pm 67624
Enrico Enrico

I’m using the latest version 1.2.2

August 17, 2015 at 5:04 pm 67636
Nayem Nayem

Hello Enrico,

I will notify to our developer team. If the problem is there then we will fix it in our next release.

Thanks.

August 18, 2015 at 10:00 pm 67873
Mike Mike

My emails are not working at any level. Not setting up a new user or adding messages or comments.
This is a pretty crucial part of a project management program and its not functioning at all.

Please let me know what I should do. This is only a problem since updating to the pro version and updating to the latest version.

Thanks

August 19, 2015 at 6:25 pm 68047
Nayem Nayem

Hello Mike,

Can you please confirm me that others email are going correctly as like user sign up mail?

Thanks.

August 19, 2015 at 6:29 pm 68048
Mike Mike

No .. I tried to create a new project and create a new user. None of the emails were received.

When I tried to post a message the program too forever to load also.

Basically since we updated and installed manager pro none of the email / messaging is working.

We checked the email settings and they all seem fine

Thanks

August 19, 2015 at 9:49 pm 68072
Mike Mike

Hi

We do need a solution to this! We are losing out on significant business as result.

Thanks

August 20, 2015 at 2:14 am 68174
Cathy Cathy

My users are receiving emails, like a new project invitation, but the entire email is in HTML.

August 20, 2015 at 10:27 am 68194
Nayem Nayem

Hello Mike,

Please make sure that you are receiving your others mail correctly. Because we did not get this kind of issue in our plugin. Which version of Project manager pro are you using?

Thanks.

Viewing 9 Posts - 1 through 9 (of 9 total)