Home Forums Plugin Support WP User Frontend Pro Empty form fields in "edit post"

This topic is: resolved

This topic contains 3 replies, has 3 voices, and was last updated by  Robin 4 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22643

    Pamela
    Member
    Post count: 4

    Hi,

    Really trying to find a solution from forum threads but no luck. My problem is: When editing the post (custom post type) from the “dashboard” by clicking the “edit” link, the form fields are empty instead of reflecting the entries already in it since it is already a published post. The URL also seem to be right (with /?pid=13567&_wpnonce=f8576a5a39).

    Can you please take a look at why? I can provide login credential.

    Thanks

    PB

    #22667

    Sekander Badsha
    Member
    Post count: 2067

    Hello Pamela,
    Did you created a page to edit with short code and assigned that in settings ? if not,

    1. Create a page for edit and place short code [wpuf_edit]
    2. Set that page for editing in “User Frontend > Settings > General”
    3. Select both “can edit” and “can delete” in “Frontend > Settings > Dashboard” to yes
    4. Create a page for dashboard and place the short code [wpuf_dashboard post_type=”product”]

    Hope that helps. If you feel any difficulties, please come back and don't hesitate to post again 🙂

    #22790

    Pamela
    Member
    Post count: 4
    This reply has been marked as private.
    #22798

    Robin
    Member
    Post count: 8

    Try 2.2.1 version. Fixes problems with Edit Forms. Just been released.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Empty form fields in "edit post"’ is closed to new replies.