Home Forums Plugin Support WP User Frontend Pro Empty forms after update

This topic is: resolved

This topic contains 10 replies, has 3 voices, and was last updated by  Sekander Badsha 4 years, 7 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #25971

    rocketseven
    Participant
    Post count: 34

    Hello and thanks in advanced for your support on this issue

    I´Ve updated WPUF Pro to its latest vs via FTP and when i´ve noticed that after update all my registration forms and other forms are empty (no data).

    They still display on my forms list in admin but when i edit them they are empty inside.

    I think its the same problem as in http://wedevs.com/support/topic/update-2-1-8-to-latest/ (not solved).

    I have a back up copy of WPUF Pro 2.1.9 and when i restore it all form are ok again.

    Can you help me on this? Is there any way to update the plugin?
    i´ve tried to deactivate the plugin first and then update and the opposite procedure without any success.

    Thanks again for your help

    #26063

    Sekander Badsha
    Member
    Post count: 2067

    Hello Rui,
    Please provide your FTP and Admin login credentials in a private reply. We'll have a look at what's going wrong.

    #26203

    rocketseven
    Participant
    Post count: 34
    This reply has been marked as private.
    #26242

    Sekander Badsha
    Member
    Post count: 2067

    The current version of User Frontend Pro is 2.2.4 but I can see you have 2.1.9 installed. So please update your plugin and see if the issue remains.

    #26284

    rocketseven
    Participant
    Post count: 34

    Dear Sekander

    Thanks for your reply and support about this issue.

    The problem is exactly that… When i make the update i loose my forms data. Thats why i have installed the vs 2.1.9 (the only vs where i dont loose my forms data).

    What do i do to update:

    1. Via FTP i delete the old version (because the plugin dont have that option within wordpress
    2. i upload the new version and activate the plugin.

    Result: All my field inside forms are missing. I´m doing something wrong?

    Thank you very much for your support.

    #26312

    Sekander Badsha
    Member
    Post count: 2067

    Plugins never contain options to activate, deactivate or delete. You may try updating after deactivating all your plugins.

    #26330

    Knut
    Member
    Post count: 6

    I got the exact same problem.

    After update to to 2.2.4 my forms, seen from the admin, are all empty!

    The moment I press Edit and the form is about to show, it shows my old fields for a split second. Then, suddenly they are gone, and there is only a button for adding new fields.

    Registration forms are ok, though.

    I had to revert to 2.1.9 immediately. The data was not lost, luckily, and since I did no try to update an empty form.

    #26377

    rocketseven
    Participant
    Post count: 34

    Problems still here…

    KNUT: “The moment I press Edit and the form is about to show, it shows my old fields for a split second. Then, suddenly they are gone, and there is only a button for adding new fields.” – That's exactly what happens in my side. Same thing here.

    SEKANDER: “Plugins never contain options to activate, deactivate or delete. You may try updating after deactivating all your plugins.” – I dont know what you mean by this Sekander. All plugins have the options to be active, to be deactivated or delete them. In my case i tryed to update the plugin with the old version active in the backend and with the olde version deactivated in the back end without any difference.

    Reverted to 2.1.9 immediately and again…Problem still here

    #26395

    Sekander Badsha
    Member
    Post count: 2067

    I meant the options come from WordPress not from the plugins. Are you sure you have the latest version? After updating WPUF and deactivating other plugins are you still getting the issue?

    #31684

    rocketseven
    Participant
    Post count: 34

    This Problem still persists

    Tried to activate vs 2.2.6 and same problem again. Forms content missing in backend and in frontend.
    Reverted again to 2.1.9

    How can i solve this?

    #32150

    Sekander Badsha
    Member
    Post count: 2067

    Hello Rocketseven,

    Please provide your login details by using this form http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you 🙂

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Empty forms after update’ is closed to new replies.