This topic contains 12 reply and 2 voices, and was last updated by Nayem 4 years, 9 months ago
Viewing 12 Posts - 1 through 12 (of 12 total)
Author Posts
February 9, 2015 at 6:54 pm 36227
Nayem HI again! I open a new topic for the second problem. I have wp user frontened and point theme. My site is https://cumse.net After a user click submit to post a new post it cames on a 404 eror page. It is an eror page because the permalink in browser is ugly... ex: https://cumse.net/?p=123, and I have my permalink like https://cumse.net /%postname%/ What can I do, if i want this... After a person submit new post go to a specific page when i will say. "your post is under moderation. It will be make public after a moderator will aprove" Thank You.
February 9, 2015 at 7:13 pm 36231
Nayem Nayem

Hello Peter,

Please navigate to Settings->Permalinks and set your permalinks as “Post name” and “Product”. Hope it will solve your problem.

Thank you 🙂

February 9, 2015 at 7:23 pm 36234
Peter Pony Peter Pony

I’m sorry but I dont know what you meen by sayng “product”

printscreen permalink

February 9, 2015 at 7:25 pm 36236
Nayem Nayem

Hello peter,

As like as your previous topic i thought you are using pro version. Sorry for misunderstanding. Set your permalinks as post name. It will solve your problem.

February 9, 2015 at 7:30 pm 36238
Peter Pony Peter Pony

As it can see in picture, the permalinks are as postname.
All my links ar as postname… but after someone submit a new post, it is redirected tot an ?p=”somenumbers”… default permalink. And this is why i get a 404 error.
Can i do something to redirect user to a specific page after he submit new articol?

February 9, 2015 at 7:43 pm 36239
Nayem Nayem

Hello Peter,

Make sure the changes was saved. Because permalinks should save.

In free version you can not redirect user to a specific page. You can do this in the pro version.

Thank you 🙂

February 9, 2015 at 7:54 pm 36241
Peter Pony Peter Pony

THere Was no changes.. The permalink are in this formula from the first day when i instaled wp.
I will think for pro version. It is a new site and i must to test it first.. if i will have users to post i will take the proversion, but until then i want to see if i could resolve the problemes with free version.

February 9, 2015 at 8:06 pm 36243
Peter Pony Peter Pony

If i select post status to be published, the user will go at that post after he submit the post. If the post status is pending or draft, the user he will go at that post and he will see 404 error because the post is not published. Can I fix this in free version or no?

February 10, 2015 at 11:43 am 36285
Nayem Nayem

Hello Peter,
Please provide your login details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

February 11, 2015 at 1:38 pm 36445
Peter Pony Peter Pony

I will purcede the premium version. If i will have problemt with that, i will came back Ș). Thx

February 11, 2015 at 1:47 pm 36446
Nayem Nayem

Hello Peter,

Anytime you can post here for any kind of solution. I am here to help you.

Thank you 🙂

February 12, 2015 at 2:56 am 36517
Peter Pony Peter Pony

I instaled pro version and now is ok.

February 12, 2015 at 10:35 am 36531
Nayem Nayem

Hello Peter,

I am very glad to know that.

Viewing 12 Posts - 1 through 12 (of 12 total)