This topic contains 7 reply and 3 voices, and was last updated by Mahi 5 years, 3 months ago
Viewing 7 Posts - 1 through 7 (of 7 total)
Author Posts
April 22, 2014 at 12:01 am 19196
Mahi when I click-in visit any shop selling my me a 404 error appears. What should I do? thanks in advance.
April 22, 2014 at 12:11 pm 19215
Nizam Uddin Nizam Uddin

Hello
Is it occurring when you are going to edit product from frontend dashboard?

April 22, 2014 at 1:10 pm 19218
Alvaro Alvaro

I was referring to dokan theme.
I install wordpress, then I install WooCommerce. And finally add the dokan my wordpress plugin.
I begin to make small tests. But when I look at the store page for a test user (activating seller) jumps me a 404 error.
There’s something I have not? or maybe it’s my server problem?

April 22, 2014 at 1:14 pm 19219
Alvaro Alvaro

This happens when you click on store visit, so the user profile or profile store.

April 22, 2014 at 1:23 pm 19222
Nizam Uddin Nizam Uddin

Hello
Please follow our documentation of Dokan here http://docs.wedevs.com/category/themes/dokan/ . Try to understand the settings. If problem exists please sent us your site access as private reply so that we can help you. Thank you..

April 29, 2014 at 9:56 pm 19654
Alvaro Alvaro

I still have problems when visiting the store page with dokan topic.
I give them a username and password for you to find the problem.
user: wedevs (email: [email protected])
Password: wedevsdokan
If you have any problem let me know.
sorry for my English is google translator
thank you very much in advance.

2014-04-22 9:23 GMT+02:00 weDevs Team :

April 29, 2014 at 9:58 pm 19656
Alvaro Alvaro

Hello, I think the problem is determined by the htaccess file because the
attach it to the public ftp folder, stop jumping the 404, but still as if
it had not created the page or template “store page “.
The website is http://www.tiendania.com
user: wedevs
Password: wedevsdokan
sorry for my English is google translator
thank you very much in advance

2014-04-22 9:23 GMT+02:00 weDevs Team :

April 30, 2014 at 5:48 am 19675
Mahi Mahi

from your WordPress Settings -> Permalinks -> set WooCommerce to /product links

It should solve the issue.

Viewing 7 Posts - 1 through 7 (of 7 total)