Home Forums Plugin Support WP User Frontend Pro Error message on activation

This topic is: resolved

This topic contains 10 replies, has 3 voices, and was last updated by  Eva-Maria 4 years, 12 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #19561

    Eva-Maria
    Member
    Post count: 5

    Hi there!

    I am trying to activate the plugin but I get the error message

    Warning: Missing argument 5 for wpuf_get_avatar() in /hermes/bosoraweb134/b98/nf.travelmoments1/public_html/balticriders/wp-content/plugins/wp-user-frontend-pro/wpuf-functions.php on line 489

    Tried to delete and reinstall the plugin, does not help.

    Thanks, Eva-Maria

    #19572

    Oritro Ahmed
    Spectator
    Post count: 155

    Thats Unusual. Generally there is no reason for this to happen. Can you please let us know which WordPress Version and Theme you are using?

    #19577

    Eva-Maria
    Member
    Post count: 5

    I am usng WP 3.9 and Weaver Pro theme

    #19581

    Tareq Hasan
    Keymaster
    Post count: 2831

    Are you using any other avatar plugin?

    #19583

    Eva-Maria
    Member
    Post count: 5

    yes, I am using Avatars plugin

    #19585

    Tareq Hasan
    Keymaster
    Post count: 2831

    Then you might want to disable that plugin. Our plugin has avatar feature in-built, so using two plugin at once won't make sense ๐Ÿ™‚

    #19588

    Eva-Maria
    Member
    Post count: 5

    Thanks, I deactivated it and the error message disappeared, but I cannot see where I can set avatars with your plugin? As I need to have custom avatars for my site.

    #19589

    Tareq Hasan
    Keymaster
    Post count: 2831

    You've to create a registration form, the same form is usually works for both profile update and user registration through different shortcodes. Check here http://docs.wedevs.com/registration-forms/

    #19591

    Eva-Maria
    Member
    Post count: 5

    All my users are existing and I need to have avatars for them, so registration form does not help here. Any possibility to disable the avatar feature from your plugin?

    #19592

    Tareq Hasan
    Keymaster
    Post count: 2831

    Find the line add_filter( 'get_avatar', 'wpuf_get_avatar', 99, 5 ); in wpuf-functions.php and remove it.

    #19599

    Eva-Maria
    Member
    Post count: 5

    Super! This seems to work!

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Error message on activation’ is closed to new replies.