Home Forums Plugin Support WP User Frontend Pro Error message showing after submitting form

This topic is: not resolved

Tagged: ,

This topic contains 1 reply, has 2 voices, and was last updated by  Sekander Badsha 4 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #27864

    jose carlos
    Member
    Post count: 2

    Hi there, I have a couple of forms in my site using the pro version. One submitted, one of the forms shows custom fields as part of the title of the post (not in the body which is what i pretend), the other form when clicking the submit button gives a message “Something went wrong”. Can you guys check this out pls?

    http://livingpuebla.com/accesa-los-datos-de-tu-propiedad-en-oferta/ – FORM WITH CUSTOM FIELDS SHOWING AS PART OF THE POST TITLE

    http://livingpuebla.com/oferta-tu-libro/ – FORM SHOWING ERROR MESSAGE

    #28215

    Sekander Badsha
    Member
    Post count: 2067

    Hello Jose,
    Sorry for the inconvenience.

    Please follow the below instruction:
    1. use the latest version of the plugin 2.2.6
    2. Check if you have placed the meta_key of the form fields in any other language other than English.
    3. If you have placed any checkbox or radio field.

    If the above does not help, check for theme and plugin conflicts. You can check by disabling all other plugins than User Frontend Pro and switch to a default theme of WordPress like – Twenty Fourteen and see if the issue solves or not and let me know.

    Thank you:)

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Error message showing after submitting form’ is closed to new replies.