This topic contains 4 reply and 2 voices, and was last updated by Tareq Hasan 5 years, 7 months ago
Viewing 4 Posts - 1 through 4 (of 4 total)
Author Posts
March 14, 2014 at 5:06 pm 16613
Tareq Hasan Hi, I have a problem :) I,m trying to set up frontend posting for my users. I have created a new form, added it to the page with shortcode, and yes, it works. Then I have created another page, and added shrtcode there - [wpuf_edit] Then I have chosen that page in settings menu as Edit Page Now, the problem is, that when I'm clicking edit button from my dashboard, system redirects me to the edit page (site.name/edit/?pid=676) but I see only empty form there (the same form, as for posing, but without any text). And delete button is not working too. Where could be the problem?
March 14, 2014 at 5:28 pm 16615
Stepan Stepan

UPD. One more problem. Just tried to log in as non admin user and post something.
There were no problems with posing, but again – problems with editng.
When trying to edit post, I’m receiving an error: “You are not allowed to edit”
Even when I changed user role to Author, I received the same error.
and only when I changed role to Editor, I saw the form, but again withot text.

March 14, 2014 at 7:40 pm 16619
Stepan Stepan

UPD2
I have found where error is… problem is in permalinks. When I switch to Default (?p=123) – everything works ok, but after switching to Postname, troubles begin.
Thing is, that I’m using nginx. Can this be a problem reason?

March 14, 2014 at 8:19 pm 16621
Stepan Stepan

problem solved… that was bad nginx config… sorry for disturbing! 🙂
I broke myself and I fixed myself 🙂

March 14, 2014 at 9:00 pm 16622
Tareq Hasan Tareq Hasan

Ok, cool. Glad to know that it’s solved 🙂

Viewing 4 Posts - 1 through 4 (of 4 total)