Home Forums Theme Support Dokan Error with Stripe Connect v 1.2

This topic is: not resolved

This topic contains 3 replies, has 3 voices, and was last updated by  towhid 3 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #53027

    Carlos
    Participant
    Post count: 66

    Hello,

    We tried to update to the latest version of Dokan Stripe Connect and received the following errors:

    Warning: require_once(/wp-content/plugins/dokan-stripe/classes/lib/wedevs-updater/wedevs-updater.php): failed to open stream: No such file or directory in /wp-content/plugins/dokan-stripe/gateway-stripe.php on line 100

    Fatal error: require_once(): Failed opening required ‘/wp-content/plugins/dokan-stripe/classes/lib/wedevs-updater/wedevs-updater.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /wp-content/plugins/dokan-stripe/gateway-stripe.php on line 100

    We checked the server files and the plugin files and confirm that the file wedevs-updater.php was not included with the plugin.

    To resolve, we needed to roll back to the previous version.

    Regards.

    #53099

    towhid
    Participant
    Post count: 4505

    Hello Carlos,

    Please delete the current stripe plugin from your site. Download strip plugin from this link – https://www.dropbox.com/s/b51gguq08naincj/dokan-stripe.zip?dl=0 . Then install this new stripe plugin and see what happen next.

    Please let me know the result when you have done all this process.

    Thanks

    #53207

    Anthony
    Member
    Post count: 6

    I also had an error when removing teh old Stripe plugin and then adding the updated Stripe Plugin. So I used the link you provided above and it seems to work. However the documentation says this is still version 1.0 and not version 1.2. Is this correct?

    #53350

    towhid
    Participant
    Post count: 4505

    Hello Anthony,

    I will discuss this issue with our developer team. Thank you for getting us to point this issue. ๐Ÿ™‚

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Error with Stripe Connect v 1.2’ is closed to new replies.